WordPress.org

Theme Forums

Custom Community

Topic Posts Last Poster Freshness
Header Secondary Nav not opening on mobile 4 Barrygn 1 week
Customize box 1 spetternasi 2 weeks
Homepage - How to show post snippets only? 1 crazywithtwins 1 month
Header Secondary Nav 1 xxxhoop 1 month
[resolved] Can change menu background in one instance but not in other 4 srazniew 1 month
Dublicate site name in Title 12 BlackGrizzly 3 months
[resolved] Problem with sub menu 19 mj4328 3 months
Remove everything except the content area 8 signale@gmail.com 4 months
Header image on the static front page is not showing up 1 mr108 4 months
Warning when customizing 3 mr108 4 months
changing Site Title and Tagline font sizes 2 mr108 4 months
Display Page Title bug 1 mr108 5 months
Customise does not apply to live site 1 scorour 5 months
Footer image disappears 1 mr108 5 months
[resolved] CC2 header image (banner) not showing up 10 mr108 5 months
Custom Community 2.0 annimation text not working 1 Michael Sinclair 6 months
font color change in pages, font size change on 'front page' news/widgets etc 2 Kathryn 8 months
Custom Community slideshow issues 1 huwthom 8 months
[resolved] Site changed all of a sudden 3 inefavel 9 months
Only Showing 2/3 Of My Hashtag Feed 1 everbluellc 9 months
[resolved] Confirm CC2 Child Theme 2 Sven Lehnert 9 months
[resolved] latest update of the theme broke my whole site with a parse error! 5 Sven Lehnert 9 months
Custom Community Update from 1.x to 2.0 3 Sven Lehnert 9 months
[resolved] Remove Categories and Tags 2 dlparr 9 months
[resolved] Secondary Nav Bar not working on mobile 5 usability.idealist 9 months
Post Slider acts like just an Image Slider - No Links! 2 csolsnow 10 months
Posts 1 widkc.org 10 months
Narrow the width of posts 1 TwoToneBlueCrew 10 months
How to insert logo in CC 2.0 1 Doubleolu 10 months
[resolved] Page titles, sidebars, unwanted lines. 11 BigCloudSmiling 10 months

You must log in to post.