WordPress.org

Theme Forums

Advertica Lite

Topic Posts Last Poster Freshness
sub menue is not shown on mobile devices 3 seattlesteve 2 weeks
[resolved] Title font size, colour and script 14 chrysal1s 1 month
Missing home page settings 1 sueleewebdesign 1 month
[resolved] Adware detected on template! Please help! 4 Suyogya Shukla 1 month
How to change the typografy in Parallax Section 1 Ro Bali 2 months
[resolved] Change menu colors in Advertica Lite 3 sherpa70 2 months
[resolved] Change menu background on hover 7 sherpa70 2 months
Yoast generated sitemap not working 1 susitreatpost 3 months
Header image not showing on pages 2 Tanay 3 months
[resolved] Sub pages not centred 3 George Bright 3 months
Changing Menu Order 1 PaulFrancisTZ 3 months
Changing social buttons in posts 1 letsgomarlies 4 months
[resolved] Advertica Lite Home Clients Logo Section 6 ivancallet 4 months
[resolved] Featured boxes icons 9 btlowry 4 months
[resolved] Mobile navigation granchild links 2 maxlime 4 months
disable parallax scrolling 1 davidkgolden 4 months
Logo 2 Tanay 5 months
[resolved] Turn Off Comments 3 gcrgcr 6 months
[resolved] Sub Menue Problem 4 gcrgcr 6 months
[resolved] Menu problems on localserver 2 Happy_Larry 6 months
woocommerce 3 btlowry 6 months
[resolved] Featured box flipping 3 btlowry 6 months
home page top image does not expand to cover the entire width of the screen 3 WoKal 6 months
[resolved] Featured box text not updating 5 George Bright 6 months
weight to article 7 trucrimson 6 months
[resolved] Problem with header image size 4 WoKal 6 months
[resolved] Changinf font size, color etc. 6 baylanaero 6 months
Logo was there, now it's gone! Why won't logo display? 10 Tanay 8 months
Remove partner/client links 5 Tanay 8 months
Show pages in posts section 2 Tanay 8 months

You must log in to post.