WordPress.org

Theme Forums

Accesspress Lite

Topic Posts Last Poster Freshness
[resolved] Change header colour 3 SSP1 18 hours
How to keep default slider image but change text 1 UrbanRenewal 4 days
Showing Slider and social media icons in mobile devices 1 Antonio Bonilla 4 days
Having a header logo and site title 1 kamuzai 5 days
Latest Blog Posts message 1 paulinocorp 1 week
Blog Section is missing in Theme Settings 3 ross2jr 2 weeks
Latest blog posts not showing 7 stylemaster 2 weeks
Locations/maps side-by-side 2 Access Keys 2 weeks
Social icons 7 Access Keys 2 weeks
Remove Page Titles 4 Access Keys 2 weeks
[resolved] Ad Background Image to pages 3 nerdbird 3 weeks
Testimonial Slider 2 Access Keys 3 weeks
Slider Animation and homepage navebar 2 Access Keys 1 month
Google Webmasters Tools - missing: updated, missing: author 1 whackco 1 month
thumbnail not visible in articles 4 Andrew 1 month
[resolved] Remove Translucent overlay on slider images and black bar below slider 10 BjScott 1 month
Event Sidebar Quit after last update 3 Access Keys 1 month
Problem in slide a featured post 3 Access Keys 1 month
[resolved] Making title & page of linked content not appear in slide 3 xprt007 1 month
Video on Slider 2 Access Keys 1 month
How do I add a video in the slider? 2 Access Keys 1 month
[resolved] Suggestion to speed improvement (for user by user) 3 Stolle7 2 months
how to show slider caption on mobile devices 5 Access Keys 2 months
overriding responsive.css in child theme 6 Access Keys 2 months
Error in 2 Access Keys 2 months
Changing colors in all accent areas 2 Access Keys 2 months
[resolved] Box-shadow & 4 Stolle7 2 months
[resolved] Mobile version and google search 6 Stolle7 2 months
Font Awesome parallel load? 2 Stolle7 2 months
Text background 3 EspO06 2 months

You must log in to post.