Support » Themes and Templates » Validator indicatees the site is NOT XHTML 1.0 Transitional or Strict » Reply To: Validator indicatees the site is NOT XHTML 1.0 Transitional or Strict

Easy enough to upgrade over the cPanel install. cPanel or Fantastico installs are never really up to date. Just follow the instructions on upgrading….