WordPress.org

Forums

User Profile

zelwent

User Activity

Recent Replies

  1. Installation screen automatically removes the "." (periods) in my hostname serve User last replied: 1 year ago. No replies since.
  2. [Plugin: Meteor Slides] images not showing up, only the last one I upload User last replied: 3 years ago. Most recent reply: 3 years ago by Josh Leuze.
  3. [Plugin: SI CAPTCHA for WordPress] Error reading captcha cookie User last replied: 5 years ago. Most recent reply: 5 years ago by slade_j.
  4. [Plugin: Dagon Design Sitemap Generator] Plugin is faulty User last replied: 5 years ago. Most recent reply: 5 years ago by Joe Banks.
  5. [Plugin: Simple Tags] multiple pages tagged with same TAG but only one showing in Tag Collection User last replied: 5 years ago. No replies since.
  6. Tag Archive Page -- only showing 1 permalink but I want to show all User last replied: 5 years ago. No replies since.
  7. How to Make Archive and/or Tag Template Display 2 or More Excerpts User last replied: 5 years ago. No replies since.
  8. Tag template page -- the header/footer links won't work User last replied: 6 years ago. No replies since.

Threads Started

  1. Installation screen automatically removes the "." (periods) in my hostname serve Started: 1 year ago Most recent reply: 1 year ago by zelwent.
  2. [Plugin: Meteor Slides] images not showing up, only the last one I upload Started: 3 years ago Most recent reply: 3 years ago by Josh Leuze.
  3. [Plugin: Dagon Design Sitemap Generator] Plugin is faulty Started: 5 years ago Most recent reply: 5 years ago by Joe Banks.
  4. [Plugin: Simple Tags] multiple pages tagged with same TAG but only one showing in Tag Collection Started: 6 years ago Most recent reply: 5 years ago by zelwent.
  5. Tag Archive Page -- only showing 1 permalink but I want to show all Started: 5 years ago No replies.
  6. Tag template page -- the header/footer links won't work Started: 6 years ago Most recent reply: 6 years ago by zelwent.