WordPress.org

Forums

User Profile

yourmwr

User Activity

Recent Replies

  1. [Plugin: Contact Form 7] CF7 Not Working in Safari - Emails Not Being Delivered Despite Confirm Message User last replied: 2 years ago. Most recent reply: 2 years ago by igloobob.
  2. [Plugin: Add Logo to Admin] Doesn't Work with 3.3 User last replied: 3 years ago. Most recent reply: 3 years ago by c.bavota.
  3. [Plugin: Facebook Comments for WordPress] Wrong Image Being Shown User last replied: 3 years ago. Most recent reply: 3 years ago by MikkelU.
  4. Have I been hacked? Username: "amin" User last replied: 5 years ago. Most recent reply: 5 years ago by mchriston.
  5. After Build Page - Blank Screen Shows User last replied: 5 years ago. Most recent reply: 5 years ago by Rev. Voodoo.
  6. Upgraded to WP 2.9.1 and Media Library Not Showing Images Anymore User last replied: 5 years ago. No replies since.
  7. The page isn't redirecting properly Error User last replied: 5 years ago. No replies since.

Threads Started

  1. [Plugin: Contact Form 7] CF7 Not Working in Safari - Emails Not Being Delivered Despite Confirm Message Started: 2 years ago Most recent reply: 2 years ago by igloobob.
  2. [Plugin: Add Logo to Admin] Doesn't Work with 3.3 Started: 3 years ago Most recent reply: 3 years ago by c.bavota.
  3. [Plugin: Facebook Comments for WordPress] Wrong Image Being Shown Started: 3 years ago Most recent reply: 3 years ago by MikkelU.
  4. After Build Page - Blank Screen Shows Started: 5 years ago Most recent reply: 5 years ago by Rev. Voodoo.
  5. Upgraded to WP 2.9.1 and Media Library Not Showing Images Anymore Started: 5 years ago Most recent reply: 5 years ago by yourmwr.
  6. The page isn't redirecting properly Error Started: 5 years ago Most recent reply: 5 years ago by yourmwr.