WordPress.org

Forums

User Profile

yourlive

User Activity

Recent Replies

  1. [Plugin: Print-O-Matic] Not working with Contact Form 7 on IE and Safari User last replied: 6 days ago. No replies since.
  2. [Plugin: Pronamic Google Maps] No around plugin User last replied: 2 months ago. No replies since.
  3. [resolved] [Plugin: NextGEN Gallery] Only 1 album is shown User last replied: 4 months ago. Most recent reply: 4 months ago by photocrati.
  4. [Plugin: Slider WD] User friendly interface, nice effects User last replied: 4 months ago. No replies since.
  5. [resolved] [Plugin: BackWPup Free - WordPress Backup Plugin] Schedule "delete" of old backups? User last replied: 6 months ago. No replies since.
  6. [Plugin: qTranslate X] Problem with multisite User last replied: 6 months ago. No replies since.
  7. [resolved] [Plugin: CP Related Posts] Plugin forgets manually selected posts User last replied: 11 months ago. No replies since.
  8. mqTranslate deletes iframe User last replied: 1 year ago. No replies since.
  9. [Plugin: mqTranslate] Add media doesn't work well User last replied: 1 year ago. Most recent reply: 1 year ago by ritmanis.
  10. [resolved] ztranslate multisite support User last replied: 1 year ago. Most recent reply: 1 year ago by Vavooon.
  11. [resolved] ztranslate crashes IE User last replied: 1 year ago. Most recent reply: 1 year ago by Vavooon.
  12. [resolved] ztranslate bug? User last replied: 1 year ago. Most recent reply: 1 year ago by Altais.
  13. [resolved] ztranslate doesnt switch back to default language User last replied: 1 year ago. Most recent reply: 1 year ago by Vavooon.
  14. [resolved] [Plugin: qTranslate] translate causing issues with ability to edit Website User last replied: 2 years ago. Most recent reply: 2 years ago by pilatessf.
  15. [closed] Style current item in network wide menu User last replied: 2 years ago. No replies since.
  16. [resolved] Set multisite homepage User last replied: 2 years ago. Most recent reply: 2 years ago by csweths.
  17. [resolved] Same nav menu across all sites User last replied: 2 years ago. Most recent reply: 2 years ago by jabolles.
  18. [resolved] Setting standard main menu for all subsites User last replied: 2 years ago. No replies since.
  19. [Plugin: Responsive Slider] Image link doesn't work User last replied: 2 years ago. No replies since.
  20. [resolved] [Plugin: Twitter Widget Pro] Instructions for Non-Tech ppl for Twitter Authorization Issue User last replied: 2 years ago. Most recent reply: 2 years ago by CraigSenior.
  21. [resolved] [Plugin: Slideshow] clickable area around the slider User last replied: 3 years ago. Most recent reply: 3 years ago by Stefan Boonstra.

Threads Started

  1. [Plugin: Print-O-Matic] Not working with Contact Form 7 on IE and Safari Started: 1 week ago Most recent reply: 6 days ago by yourlive.
  2. [Plugin: Pronamic Google Maps] No around plugin Started: 2 months ago Most recent reply: 2 months ago by yourlive.
  3. [resolved] [Plugin: NextGEN Gallery] Only 1 album is shown Started: 4 months ago Most recent reply: 4 months ago by photocrati.
  4. [Plugin: Slider WD] User friendly interface, nice effects Started: 4 months ago No replies.
  5. [Plugin: qTranslate X] Problem with multisite Started: 6 months ago Most recent reply: 6 months ago by yourlive.
  6. [resolved] [Plugin: CP Related Posts] Plugin forgets manually selected posts Started: 11 months ago Most recent reply: 11 months ago by yourlive.
  7. mqTranslate deletes iframe Started: 1 year ago Most recent reply: 1 year ago by yourlive.
  8. [resolved] ztranslate multisite support Started: 1 year ago Most recent reply: 1 year ago by Vavooon.
  9. [Plugin: mqTranslate] Add media doesn't work well Started: 1 year ago Most recent reply: 1 year ago by ritmanis.
  10. [resolved] ztranslate crashes IE Started: 1 year ago Most recent reply: 1 year ago by Vavooon.
  11. [resolved] ztranslate doesnt switch back to default language Started: 1 year ago Most recent reply: 1 year ago by Vavooon.
  12. [closed] Style current item in network wide menu Started: 2 years ago No replies.
  13. [resolved] Set multisite homepage Started: 2 years ago Most recent reply: 2 years ago by csweths.
  14. [resolved] Setting standard main menu for all subsites Started: 2 years ago Most recent reply: 2 years ago by yourlive.
  15. [Plugin: Responsive Slider] Image link doesn't work Started: 2 years ago No replies.
  16. [resolved] [Plugin: Slideshow] clickable area around the slider Started: 3 years ago Most recent reply: 3 years ago by Stefan Boonstra.