WordPress.org

Forums

User Profile

yourlive

User Activity

Recent Replies

  1. [Plugin: qTranslate X] Problem with multisite User last replied: 2 weeks ago. No replies since.
  2. [resolved] [Plugin: CP Related Posts] Plugin forgets manually selected posts User last replied: 5 months ago. No replies since.
  3. mqTranslate deletes iframe User last replied: 9 months ago. No replies since.
  4. [Plugin: mqTranslate] Add media doesn't work well User last replied: 1 year ago. Most recent reply: 1 year ago by ritmanis.
  5. [resolved] ztranslate multisite support User last replied: 1 year ago. Most recent reply: 11 months ago by Vavooon.
  6. [resolved] ztranslate crashes IE User last replied: 1 year ago. Most recent reply: 1 year ago by Vavooon.
  7. [resolved] ztranslate bug? User last replied: 1 year ago. Most recent reply: 1 year ago by Altais.
  8. [resolved] ztranslate doesnt switch back to default language User last replied: 1 year ago. Most recent reply: 1 year ago by Vavooon.
  9. [resolved] [Plugin: qTranslate] translate causing issues with ability to edit Website User last replied: 1 year ago. Most recent reply: 1 year ago by pilatessf.
  10. [closed] Style current item in network wide menu User last replied: 2 years ago. No replies since.
  11. [resolved] Set multisite homepage User last replied: 2 years ago. Most recent reply: 2 years ago by csweths.
  12. [resolved] Same nav menu across all sites User last replied: 2 years ago. Most recent reply: 2 years ago by jabolles.
  13. [resolved] Setting standard main menu for all subsites User last replied: 2 years ago. No replies since.
  14. [Plugin: Responsive Slider] Image link doesn't work User last replied: 2 years ago. No replies since.
  15. [resolved] [Plugin: Twitter Widget Pro] Instructions for Non-Tech ppl for Twitter Authorization Issue User last replied: 2 years ago. Most recent reply: 2 years ago by CraigSenior.
  16. [resolved] [Plugin: Slideshow] clickable area around the slider User last replied: 2 years ago. Most recent reply: 2 years ago by Stefan Boonstra.

Threads Started

  1. [Plugin: qTranslate X] Problem with multisite Started: 2 weeks ago Most recent reply: 2 weeks ago by yourlive.
  2. [resolved] [Plugin: CP Related Posts] Plugin forgets manually selected posts Started: 5 months ago Most recent reply: 5 months ago by yourlive.
  3. mqTranslate deletes iframe Started: 11 months ago Most recent reply: 9 months ago by yourlive.
  4. [resolved] ztranslate multisite support Started: 1 year ago Most recent reply: 11 months ago by Vavooon.
  5. [Plugin: mqTranslate] Add media doesn't work well Started: 1 year ago Most recent reply: 1 year ago by ritmanis.
  6. [resolved] ztranslate crashes IE Started: 1 year ago Most recent reply: 1 year ago by Vavooon.
  7. [resolved] ztranslate doesnt switch back to default language Started: 1 year ago Most recent reply: 1 year ago by Vavooon.
  8. [closed] Style current item in network wide menu Started: 2 years ago No replies.
  9. [resolved] Set multisite homepage Started: 2 years ago Most recent reply: 2 years ago by csweths.
  10. [resolved] Setting standard main menu for all subsites Started: 2 years ago Most recent reply: 2 years ago by yourlive.
  11. [Plugin: Responsive Slider] Image link doesn't work Started: 2 years ago No replies.
  12. [resolved] [Plugin: Slideshow] clickable area around the slider Started: 2 years ago Most recent reply: 2 years ago by Stefan Boonstra.