WordPress.org

Forums

User Profile

yakos

User Activity

Recent Replies

  1. [resolved] Pages no longer editable User last replied: 1 month ago. Most recent reply: 1 month ago by lambethmencap.
  2. Problem with my WordPress 4.1.2 update User last replied: 1 month ago. Most recent reply: 1 month ago by ysengrimus.
  3. [resolved] [Theme: Customizr] Bookmarks stopped working User last replied: 1 month ago. No replies since.
  4. [Plugin: Grand Flagallery - Photo Gallery Plugin] the best User last replied: 2 months ago. No replies since.
  5. [Plugin: Contact Form DB] Issue with accessing DB using cfdb-datatable User last replied: 8 months ago. No replies since.
  6. Losing widgets after trying to test themes User last replied: 1 year ago. No replies since.
  7. [closed] Shortcodes not working after automatic update to 3.9 User last replied: 1 year ago. Most recent reply: 1 year ago by esmi.
  8. 3.9 error in uploading image User last replied: 1 year ago. Most recent reply: 1 year ago by Samuel Wood (Otto).
  9. [closed] Automatic update to 3.9 lost all media libraries User last replied: 1 year ago. Most recent reply: 10 months ago by esmi.
  10. [Plugin: cTabs] Not working in WP version 3.9 User last replied: 1 year ago. No replies since.
  11. Automatic update to 3.8.2 broke my site User last replied: 1 year ago. No replies since.
  12. nextgen-gallery - error 404 User last replied: 1 year ago. Most recent reply: 1 year ago by photocrati.
  13. [Plugin: Special Text Boxes] Warnings User last replied: 1 year ago. No replies since.
  14. [resolved] [Plugin: EG-Series] EG Series Page listing error User last replied: 1 year ago. Most recent reply: 1 year ago by emmanuelg.
  15. [resolved] [Plugin: Contact Form 7] Contact form 7 appears to have broken down on me User last replied: 1 year ago. Most recent reply: 1 year ago by Melpomene.
  16. [resolved] Removing Themes in WP 3.8 User last replied: 1 year ago. No replies since.
  17. [Theme: Magazino] Using Google Fonts User last replied: 1 year ago. No replies since.
  18. [resolved] Briefly unavailable for scheduled maintenance. Check back in a minute. User last replied: 1 year ago. Most recent reply: 1 year ago by xchuck.
  19. [closed] Automatic upgrade failure causing fatal error User last replied: 1 year ago. Most recent reply: 1 year ago by WPyogi.
  20. [Plugin: NextGEN Gallery] Gallery Settings not working User last replied: 1 year ago. No replies since.
  21. [resolved] [Plugin: NextGEN Gallery] Invalid Display Type - Version 2.0 User last replied: 1 year ago. Most recent reply: 1 year ago by photocrati.
  22. [Plugin: Flash Gallery] Flash Album Gallery User last replied: 1 year ago. No replies since.
  23. [closed] [Plugin: NextGEN Gallery] Known Plugin and Theme Conflicts 2.0.7 User last replied: 1 year ago. Most recent reply: 1 year ago by photocrati.
  24. [resolved] [Plugin: Grand Flagallery - Photo Gallery Plugin] Getting "Couldn't load the Main XML file.Error #1088" User last replied: 1 year ago. No replies since.
  25. [resolved] [Plugin: MyBooks for Authors, by Out:think Group] Upgrade to WP 3.6 broke my site User last replied: 1 year ago. Most recent reply: 1 year ago by PPMA.
  26. [resolved] Upgrade to WP 3.6 broke my site User last replied: 1 year ago. No replies since.
  27. [resolved] [Plugin: Contact Form DB] Display issues in IE 9 User last replied: 1 year ago. No replies since.
  28. [resolved] [Plugin: Jetpack by WordPress.com] Jetpack disappeared from Dashboard after upgrade User last replied: 2 years ago. Most recent reply: 1 year ago by Jeremy Herve.
  29. [Plugin: Contact Form DB] Conflict with Jetpack User last replied: 2 years ago. Most recent reply: 2 years ago by Michael Simpson.
  30. [resolved] [Theme: Babylog] Theme upgrade broke my site User last replied: 2 years ago. Most recent reply: 2 years ago by Caroline Moore.

Threads Started

  1. [resolved] [Theme: Customizr] Bookmarks stopped working Started: 1 month ago Most recent reply: 1 month ago by yakos.
  2. [Plugin: Grand Flagallery - Photo Gallery Plugin] the best Started: 2 months ago Most recent reply: 2 months ago by yakos.
  3. [Plugin: Contact Form DB] Issue with accessing DB using cfdb-datatable Started: 9 months ago Most recent reply: 8 months ago by yakos.
  4. [closed] Automatic update to 3.9 lost all media libraries Started: 1 year ago Most recent reply: 10 months ago by esmi.
  5. [closed] Shortcodes not working after automatic update to 3.9 Started: 1 year ago Most recent reply: 1 year ago by esmi.
  6. Losing widgets after trying to test themes Started: 1 year ago Most recent reply: 1 year ago by yakos.
  7. [Plugin: cTabs] Not working in WP version 3.9 Started: 1 year ago No replies.
  8. [resolved] [Plugin: EG-Series] EG Series Page listing error Started: 1 year ago Most recent reply: 1 year ago by emmanuelg.
  9. Automatic update to 3.8.2 broke my site Started: 1 year ago Most recent reply: 1 year ago by yakos.
  10. [Plugin: Special Text Boxes] Warnings Started: 1 year ago Most recent reply: 1 year ago by yakos.
  11. [resolved] [Plugin: Jetpack by WordPress.com] Jetpack disappeared from Dashboard after upgrade Started: 2 years ago Most recent reply: 1 year ago by Jeremy Herve.
  12. [resolved] Removing Themes in WP 3.8 Started: 1 year ago Most recent reply: 1 year ago by yakos.
  13. [Theme: Magazino] Using Google Fonts Started: 1 year ago No replies.
  14. [resolved] Briefly unavailable for scheduled maintenance. Check back in a minute. Started: 1 year ago Most recent reply: 1 year ago by xchuck.
  15. [closed] Automatic upgrade failure causing fatal error Started: 1 year ago Most recent reply: 1 year ago by WPyogi.
  16. [Plugin: NextGEN Gallery] Gallery Settings not working Started: 1 year ago Most recent reply: 1 year ago by yakos.
  17. [Plugin: Flash Gallery] Flash Album Gallery Started: 1 year ago No replies.
  18. [resolved] [Plugin: MyBooks for Authors, by Out:think Group] Upgrade to WP 3.6 broke my site Started: 1 year ago Most recent reply: 1 year ago by PPMA.
  19. [resolved] Upgrade to WP 3.6 broke my site Started: 1 year ago Most recent reply: 1 year ago by yakos.
  20. [resolved] [Plugin: Contact Form DB] Display issues in IE 9 Started: 1 year ago Most recent reply: 1 year ago by yakos.
  21. [resolved] [Plugin: Jetpack by WordPress.com] Jetpack upgrade to 1.6.1 broke my admin Started: 2 years ago Most recent reply: 1 year ago by widget_questions.
  22. [Plugin: Contact Form DB] Conflict with Jetpack Started: 2 years ago Most recent reply: 2 years ago by Michael Simpson.
  23. [resolved] [Theme: Babylog] Theme upgrade broke my site Started: 2 years ago Most recent reply: 2 years ago by Caroline Moore.
  24. [Plugin: MyPuzzle Jigsaw] Where do I get the previous version ? Started: 2 years ago Most recent reply: 2 years ago by Thomas Seidel.
  25. [resolved] [Plugin: Facebook Members] Latest version creates issues with tinymce editor and widgets Started: 2 years ago Most recent reply: 2 years ago by yakos.
  26. [resolved] [Plugin: Grand Flagallery - Photo Gallery Plugin] FlAGallery Flash Upload not working Started: 2 years ago Most recent reply: 2 years ago by yakos.
  27. [resolved] [Plugin: Knews Multilingual Newsletters] Images not showing up Started: 2 years ago Most recent reply: 2 years ago by creverter.
  28. [resolved] [Plugin: Jetpack by WordPress.com] Jetpack interfering with CF7 Started: 2 years ago Most recent reply: 2 years ago by yakos.
  29. Tags stopped working Started: 2 years ago Most recent reply: 2 years ago by Pioneer Valley Web Design.
  30. [resolved] Search problem Started: 2 years ago Most recent reply: 2 years ago by yakos.