WordPress.org

Forums

User Profile

yakos

User Activity

124

Recent Replies

  1. [Plugin: Easy Appointments] Easy and flexible User last replied: 1 month ago. No replies since.
  2. "Another update is currently in progress." User last replied: 2 months ago. Most recent reply: 2 days ago by andykaufmanpmp.
  3. [Plugin: MailPoet Newsletters] Really Good! User last replied: 4 months ago. No replies since.
  4. [resolved] [Plugin: WP Advanced PDF] Just a quick question User last replied: 4 months ago. Most recent reply: 4 months ago by cedcommerce.
  5. [resolved] [Plugin: CM Tooltip Glossary] Latest version upgrade broke site User last replied: 5 months ago. Most recent reply: 4 months ago by scorillo.
  6. [resolved] WP Importer doesn't work User last replied: 8 months ago. No replies since.
  7. [Plugin: Post Views Count (Support caching plugins!)] Counting Twice since update User last replied: 10 months ago. No replies since.
  8. [resolved] [Plugin: Jetpack by WordPress.com] Email Subscribe User last replied: 10 months ago. Most recent reply: 10 months ago by Jeremy Herve.
  9. [Plugin: EG-Series] Has the latest version 2.1.1 lost its Widget ? User last replied: 1 year ago. Most recent reply: 4 months ago by lucasbg.
  10. [resolved] Pages no longer editable User last replied: 1 year ago. Most recent reply: 1 year ago by lambethmencap.
  11. Problem with my WordPress 4.1.2 update User last replied: 1 year ago. Most recent reply: 1 year ago by ysengrimus.
  12. [resolved] [Theme: Customizr] Bookmarks stopped working User last replied: 1 year ago. No replies since.
  13. [Plugin: Contact Form DB] Issue with accessing DB using cfdb-datatable User last replied: 1 year ago. No replies since.
  14. Losing widgets after trying to test themes User last replied: 2 years ago. No replies since.
  15. [closed] Shortcodes not working after automatic update to 3.9 User last replied: 2 years ago. Most recent reply: 2 years ago by esmi.
  16. 3.9 error in uploading image User last replied: 2 years ago. Most recent reply: 2 years ago by Samuel Wood (Otto).
  17. [closed] Automatic update to 3.9 lost all media libraries User last replied: 2 years ago. Most recent reply: 2 years ago by esmi.
  18. [Plugin: cTabs] Not working in WP version 3.9 User last replied: 2 years ago. No replies since.
  19. Automatic update to 3.8.2 broke my site User last replied: 2 years ago. No replies since.
  20. nextgen-gallery - error 404 User last replied: 2 years ago. Most recent reply: 2 years ago by photocrati.
  21. [Plugin: Special Text Boxes] Warnings User last replied: 2 years ago. No replies since.
  22. [resolved] [Plugin: EG-Series] EG Series Page listing error User last replied: 2 years ago. Most recent reply: 2 years ago by emmanuelg.
  23. [resolved] [Plugin: Contact Form 7] Contact form 7 appears to have broken down on me User last replied: 2 years ago. Most recent reply: 2 years ago by Melpomene.
  24. [resolved] Removing Themes in WP 3.8 User last replied: 2 years ago. No replies since.
  25. [Theme: Magazino] Using Google Fonts User last replied: 2 years ago. No replies since.
  26. [resolved] Briefly unavailable for scheduled maintenance. Check back in a minute. User last replied: 2 years ago. Most recent reply: 2 years ago by xchuck.
  27. [closed] Automatic upgrade failure causing fatal error User last replied: 2 years ago. Most recent reply: 2 years ago by WPyogi.
  28. [Plugin: NextGEN Gallery] Gallery Settings not working User last replied: 3 years ago. No replies since.
  29. [resolved] [Plugin: NextGEN Gallery] Invalid Display Type - Version 2.0 User last replied: 3 years ago. Most recent reply: 2 years ago by photocrati.
  30. [Plugin: Flash Gallery] Flash Album Gallery User last replied: 3 years ago. No replies since.

Threads Started

  1. "Another update is currently in progress." Started: 2 months ago Most recent reply: 2 days ago by andykaufmanpmp.
  2. [Plugin: Easy Appointments] Easy and flexible Started: 1 month ago No replies.
  3. [resolved] [Plugin: CM Tooltip Glossary] Latest version upgrade broke site Started: 5 months ago Most recent reply: 4 months ago by scorillo.
  4. [Plugin: EG-Series] Has the latest version 2.1.1 lost its Widget ? Started: 1 year ago Most recent reply: 4 months ago by lucasbg.
  5. [Plugin: MailPoet Newsletters] Really Good! Started: 4 months ago No replies.
  6. [resolved] [Plugin: WP Advanced PDF] Just a quick question Started: 4 months ago Most recent reply: 4 months ago by cedcommerce.
  7. [resolved] WP Importer doesn't work Started: 8 months ago Most recent reply: 8 months ago by yakos.
  8. [resolved] [Plugin: Jetpack by WordPress.com] Email Subscribe Started: 10 months ago Most recent reply: 10 months ago by Jeremy Herve.
  9. [resolved] [Theme: Customizr] Bookmarks stopped working Started: 1 year ago Most recent reply: 1 year ago by yakos.
  10. [Plugin: Contact Form DB] Issue with accessing DB using cfdb-datatable Started: 2 years ago Most recent reply: 1 year ago by yakos.
  11. [closed] Automatic update to 3.9 lost all media libraries Started: 2 years ago Most recent reply: 2 years ago by esmi.
  12. [closed] Shortcodes not working after automatic update to 3.9 Started: 2 years ago Most recent reply: 2 years ago by esmi.
  13. Losing widgets after trying to test themes Started: 2 years ago Most recent reply: 2 years ago by yakos.
  14. [Plugin: cTabs] Not working in WP version 3.9 Started: 2 years ago No replies.
  15. [resolved] [Plugin: EG-Series] EG Series Page listing error Started: 2 years ago Most recent reply: 2 years ago by emmanuelg.
  16. Automatic update to 3.8.2 broke my site Started: 2 years ago Most recent reply: 2 years ago by yakos.
  17. [Plugin: Special Text Boxes] Warnings Started: 2 years ago Most recent reply: 2 years ago by yakos.
  18. [resolved] [Plugin: Jetpack by WordPress.com] Jetpack disappeared from Dashboard after upgrade Started: 3 years ago Most recent reply: 2 years ago by Jeremy Herve.
  19. [resolved] Removing Themes in WP 3.8 Started: 2 years ago Most recent reply: 2 years ago by yakos.
  20. [Theme: Magazino] Using Google Fonts Started: 2 years ago No replies.
  21. [resolved] Briefly unavailable for scheduled maintenance. Check back in a minute. Started: 2 years ago Most recent reply: 2 years ago by xchuck.
  22. [closed] Automatic upgrade failure causing fatal error Started: 2 years ago Most recent reply: 2 years ago by WPyogi.
  23. [Plugin: NextGEN Gallery] Gallery Settings not working Started: 3 years ago Most recent reply: 3 years ago by yakos.
  24. [Plugin: Flash Gallery] Flash Album Gallery Started: 3 years ago No replies.
  25. [resolved] [Plugin: MyBooks for Authors, by Out:think Group] Upgrade to WP 3.6 broke my site Started: 3 years ago Most recent reply: 3 years ago by PPMA.
  26. [resolved] Upgrade to WP 3.6 broke my site Started: 3 years ago Most recent reply: 3 years ago by yakos.
  27. [resolved] [Plugin: Contact Form DB] Display issues in IE 9 Started: 3 years ago Most recent reply: 3 years ago by yakos.
  28. [resolved] [Plugin: Jetpack by WordPress.com] Jetpack upgrade to 1.6.1 broke my admin Started: 4 years ago Most recent reply: 3 years ago by widget_questions.
  29. [Plugin: Contact Form DB] Conflict with Jetpack Started: 3 years ago Most recent reply: 3 years ago by Michael Simpson.
  30. [resolved] [Theme: Babylog] Theme upgrade broke my site Started: 3 years ago Most recent reply: 3 years ago by Caroline Moore.

124