WordPress.org

Forums

User Profile

xmatter

User Activity

Recent Replies

  1. [Plugin: Subscribe2] Admin/Registered Users Not Receiving Emails User last replied: 6 months ago. Most recent reply: 6 months ago by mattyrob.
  2. WP Gallery Image Spacing User last replied: 8 months ago. No replies since.
  3. [Theme: Mk] Images Not Showing On Posts Page User last replied: 8 months ago. No replies since.
  4. [Theme: Square] Mobile Menu Not Working On iOS 8 User last replied: 11 months ago. Most recent reply: 11 months ago by Hash Themes.
  5. [Theme: Premier] Mobile Menu Not Working On iOS 8 User last replied: 11 months ago. Most recent reply: 11 months ago by Template Express.
  6. Looking For A Simple Notifier Plugin (Multi-site) User last replied: 11 months ago. No replies since.
  7. [resolved] SubSite/Dashboard Not Working on IIS 8 User last replied: 12 months ago. No replies since.
  8. [Plugin: WP Customer Reviews] Make v3 form responsive again? User last replied: 1 year ago. No replies since.
  9. [Plugin: WP Customer Reviews] Mobile Friendly? User last replied: 1 year ago. No replies since.
  10. [Theme: Expound] Disable Featured Content User last replied: 1 year ago. No replies since.
  11. [Theme: Motif] Hamburger Icon Spacing Off User last replied: 1 year ago. Most recent reply: 1 year ago by Kathryn.
  12. Hamburger Icon Spacing Off, Genericons Based User last replied: 1 year ago. No replies since.
  13. WP Update Emails User last replied: 1 year ago. No replies since.
  14. [resolved] [Plugin: WordPress Simple Ecommerce Shopping Cart Plugin- Sell products through Paypal] Variations Not Displaying On Item User last replied: 1 year ago. Most recent reply: 1 year ago by n.showket.
  15. MS Web Platform & SQL Type User last replied: 2 years ago. No replies since.
  16. [resolved] [Plugin: TablePress] Search Function Not Appearing User last replied: 2 years ago. Most recent reply: 2 years ago by TobiasBg.
  17. Comment Reply Cancel Button Not Showing User last replied: 2 years ago. No replies since.
  18. WP Update Credentials On IIS User last replied: 2 years ago. No replies since.
  19. [resolved] Link Comment Count In Post Meta User last replied: 3 years ago. No replies since.
  20. 502 Error With Cellular Data User last replied: 3 years ago. No replies since.
  21. [resolved] iOS 6 on AT&T 502 Bad Gateway Error User last replied: 3 years ago. No replies since.
  22. [resolved] General CSS Questions User last replied: 3 years ago. No replies since.
  23. [resolved] IIS7 vs WAMP User last replied: 3 years ago. No replies since.
  24. [resolved] Page Attributes "Template" Missing User last replied: 3 years ago. No replies since.
  25. [resolved] Access Localhost Install via IE User last replied: 3 years ago. No replies since.
  26. 2 Subscribing Blogs Under 1 Site User last replied: 3 years ago. No replies since.
  27. [resolved] Default Custom Avatars User last replied: 3 years ago. No replies since.
  28. Accidentally Published User last replied: 3 years ago. Most recent reply: 3 years ago by billrata.
  29. [closed] How To Center Youtube Video!? User last replied: 3 years ago. Most recent reply: 2 years ago by Ricardo Durand.
  30. Display post from one category - Pagination User last replied: 3 years ago. Most recent reply: 3 years ago by Michael.

Threads Started

  1. [Plugin: Subscribe2] Admin/Registered Users Not Receiving Emails Started: 6 months ago Most recent reply: 6 months ago by mattyrob.
  2. WP Gallery Image Spacing Started: 8 months ago Most recent reply: 8 months ago by xmatter.
  3. [Theme: Mk] Images Not Showing On Posts Page Started: 8 months ago No replies.
  4. [Theme: Square] Mobile Menu Not Working On iOS 8 Started: 11 months ago Most recent reply: 11 months ago by Hash Themes.
  5. [Theme: Premier] Mobile Menu Not Working On iOS 8 Started: 11 months ago Most recent reply: 11 months ago by Template Express.
  6. Looking For A Simple Notifier Plugin (Multi-site) Started: 11 months ago No replies.
  7. [resolved] SubSite/Dashboard Not Working on IIS 8 Started: 1 year ago Most recent reply: 12 months ago by xmatter.
  8. [Plugin: WP Customer Reviews] Mobile Friendly? Started: 1 year ago No replies.
  9. [Theme: Expound] Disable Featured Content Started: 1 year ago No replies.
  10. [Theme: Motif] Hamburger Icon Spacing Off Started: 1 year ago Most recent reply: 1 year ago by Kathryn.
  11. Hamburger Icon Spacing Off, Genericons Based Started: 1 year ago No replies.
  12. WP Update Emails Started: 1 year ago Most recent reply: 1 year ago by xmatter.
  13. [resolved] [Plugin: WordPress Simple Ecommerce Shopping Cart Plugin- Sell products through Paypal] Variations Not Displaying On Item Started: 1 year ago Most recent reply: 1 year ago by n.showket.
  14. MS Web Platform & SQL Type Started: 2 years ago Most recent reply: 2 years ago by xmatter.
  15. [resolved] [Plugin: TablePress] Search Function Not Appearing Started: 2 years ago Most recent reply: 2 years ago by TobiasBg.
  16. Comment Reply Cancel Button Not Showing Started: 2 years ago No replies.
  17. WP Update Credentials On IIS Started: 2 years ago No replies.
  18. [resolved] Link Comment Count In Post Meta Started: 3 years ago Most recent reply: 3 years ago by xmatter.
  19. 502 Error With Cellular Data Started: 3 years ago No replies.
  20. [resolved] iOS 6 on AT&T 502 Bad Gateway Error Started: 3 years ago Most recent reply: 3 years ago by xmatter.
  21. [resolved] General CSS Questions Started: 3 years ago Most recent reply: 3 years ago by xmatter.
  22. [resolved] IIS7 vs WAMP Started: 3 years ago Most recent reply: 3 years ago by xmatter.
  23. [resolved] Page Attributes "Template" Missing Started: 3 years ago Most recent reply: 3 years ago by xmatter.
  24. [resolved] Access Localhost Install via IE Started: 3 years ago Most recent reply: 3 years ago by xmatter.
  25. 2 Subscribing Blogs Under 1 Site Started: 3 years ago No replies.
  26. [resolved] Default Custom Avatars Started: 3 years ago Most recent reply: 3 years ago by xmatter.
  27. Current Category Highlight Started: 3 years ago Most recent reply: 3 years ago by wakingmedia.
  28. WP on IIS7 and Image Uploads Started: 3 years ago Most recent reply: 3 years ago by xmatter.
  29. [resolved] Permalinks Not Working? Started: 3 years ago Most recent reply: 3 years ago by sebastianbeckers.
  30. WordPress on IIS7 Started: 3 years ago No replies.