WordPress.org

Forums

User Profile

xaaa

User Activity

Recent Replies

  1. [resolved] Why is the new site URL is redirecting to the Index of/ page? User last replied: 2 weeks ago. No replies since.
  2. [Plugin: WORDPRESS VIDEO GALLERY] How to increase the video size in Videos Pahe User last replied: 6 months ago. No replies since.
  3. [Plugin: Easy Logo Slider] Increase Slider Speed User last replied: 6 months ago. No replies since.
  4. [Plugin: Easy Logo Slider] Problem with too tight logos User last replied: 6 months ago. Most recent reply: 5 months ago by barryverheul.
  5. [Plugin: Easy Logo Slider] Remove slider name from the page User last replied: 6 months ago. No replies since.
  6. [Theme: Responsive] Top Menu hover is not working in IE and Chrome User last replied: 1 year ago. No replies since.
  7. [resolved] [Plugin: Ultimate Product Catalogue Plugin] Space at bottom of page User last replied: 1 year ago. Most recent reply: 1 year ago by Rustaurius.
  8. [resolved] [Plugin: Ultimate Product Catalogue Plugin] Remove SingleProduct View &more User last replied: 1 year ago. Most recent reply: 1 year ago by Rustaurius.

Threads Started

  1. [resolved] Why is the new site URL is redirecting to the Index of/ page? Started: 3 weeks ago Most recent reply: 2 weeks ago by xaaa.
  2. [Plugin: WORDPRESS VIDEO GALLERY] How to increase the video size in Videos Pahe Started: 6 months ago Most recent reply: 6 months ago by xaaa.
  3. [Plugin: Easy Logo Slider] Increase Slider Speed Started: 6 months ago No replies.
  4. [Plugin: Easy Logo Slider] Remove slider name from the page Started: 7 months ago Most recent reply: 6 months ago by xaaa.
  5. [Theme: Responsive] Top Menu hover is not working in IE and Chrome Started: 1 year ago No replies.
  6. [resolved] [Plugin: Ultimate Product Catalogue Plugin] Remove SingleProduct View &more Started: 1 year ago Most recent reply: 1 year ago by Rustaurius.