WordPress.org

Forums

User Profile

wpweaver

User Activity

Recent Replies

  1. [resolved] [Plugin: Weaver II Theme Extras] All files disappeared after install of extras plugin User last replied: 1 year ago. Most recent reply: 1 year ago by flyfisher842.
  2. [resolved] Theme Check Fails in I18N.php check User last replied: 1 year ago. Most recent reply: 1 year ago by Samuel Wood (Otto).
  3. [Plugin: Gabfire Widget Pack] This plug violates official WordPress policy User last replied: 1 year ago. No replies since.
  4. [Plugin: Weaver Xtreme Theme Support] PLEASE READ: Weaver X Theme Support Help User last replied: 2 years ago. No replies since.
  5. [resolved] [Theme: Weaver II] Email Obfuscators not working in Weaver ii Pro User last replied: 2 years ago. No replies since.
  6. [Plugin: Weaver II Theme Extras] How to find the "FRAME" code so I can title it for 508 compliance User last replied: 2 years ago. No replies since.
  7. [resolved] [Plugin: Rename wp-login.php] Auto redirection for /wp-login.php User last replied: 2 years ago. Most recent reply: 1 year ago by iamonlythird.
  8. [resolved] [Plugin: Rename wp-login.php] htaccess modifications cause errors User last replied: 2 years ago. No replies since.
  9. [resolved] [Plugin: Weaver Show Posts] To avoid duplicate content User last replied: 2 years ago. No replies since.
  10. [resolved] [Plugin: Weaver Show Posts] css errors User last replied: 2 years ago. No replies since.
  11. [resolved] [Plugin: Weaver Show Posts] Custom fields User last replied: 2 years ago. No replies since.
  12. [resolved] [Plugin: Weaver Show Posts] More Tag User last replied: 2 years ago. No replies since.
  13. [Theme: Aspen] Upload image to be used as a default image for ASPEN header User last replied: 2 years ago. No replies since.
  14. [Theme: Aspen] child theme does not import the mother theme Appearance User last replied: 2 years ago. No replies since.
  15. [Theme: Aspen] Color issue on contents page User last replied: 2 years ago. No replies since.
  16. [Theme: Aspen] Header Image Duplicate on Mac User last replied: 2 years ago. No replies since.
  17. [Plugin: Weaver II Theme Extras] 3.8 Compatibility User last replied: 2 years ago. No replies since.
  18. Changing blog header image in Weaver II? User last replied: 2 years ago. Most recent reply: 2 years ago by scrambler.
  19. [Theme: Weaver II] Fatal error: Out of memory User last replied: 2 years ago. No replies since.
  20. How do you Update Weaver II (FREE) 1.3.8 to 2.0: User last replied: 2 years ago. No replies since.
  21. [resolved] [Theme: Weaver II] weaver 2 no pages for numerous blogs User last replied: 2 years ago. Most recent reply: 2 years ago by DazzelDum.
  22. [resolved] [Theme: Weaver II] Remove all admin/author publication parameters User last replied: 2 years ago. Most recent reply: 2 years ago by antoine69.
  23. Caution - Weaver II Upgrade User last replied: 2 years ago. No replies since.
  24. [Theme: Weaver II] Cannot register on Weaver support forum User last replied: 2 years ago. No replies since.
  25. [Theme: Weaver II] Weavertheme.com site down for maintenance User last replied: 2 years ago. No replies since.
  26. [Theme: Weaver II] Changing Title Color Does Not Work User last replied: 2 years ago. No replies since.
  27. [closed] Weaver II Support - firstly read this thread User last replied: 2 years ago. Most recent reply: 2 years ago by Tim Reeves.
  28. [Theme: Weaver II] Posting links to facebook - no picture User last replied: 2 years ago. No replies since.
  29. [Theme: Weaver II] No header on two pages User last replied: 2 years ago. No replies since.
  30. [Theme: Weaver II] Hover thumbnail don't works User last replied: 2 years ago. No replies since.

Threads Started

  1. 2010 Weaver Support Started: 6 years ago Most recent reply: 5 years ago by schweigenthaler.
  2. [Plugin: Simple Shortcodes] Admin privledge broken Started: 5 years ago Most recent reply: 5 years ago by sabinou.
  3. [Plugin: NextGEN Gallery] Twenty Ten, NextGen, Menus, IE 7 Started: 5 years ago Most recent reply: 5 years ago by wpweaver.
  4. [closed] New WP3 Twenty Ten child theme Started: 6 years ago Most recent reply: 5 years ago by esmi.
  5. Weaver Theme Support Started: 5 years ago Most recent reply: 5 years ago by wpweaver.
  6. [resolved] [Plugin: Theme Check] [Plugin: Theme-Check] readme.txt warning Started: 5 years ago Most recent reply: 5 years ago by Chip Bennett.
  7. [closed] IE 9 Beta Breaks Twenty Ten? Started: 5 years ago Most recent reply: 5 years ago by esmi.
  8. [Plugin: WP-reCAPTCHA] Broken for Multisite Started: 5 years ago No replies.
  9. [resolved] WordPress.org server problems and 2010 Weaver Started: 5 years ago Most recent reply: 5 years ago by Shrikant Shenoy.
  10. WP.org Theme Server Delivering Broken Themes Started: 5 years ago Most recent reply: 5 years ago by James Huff.
  11. [Plugin: Mingle Forum] The best WP Forum Plugin! Started: 6 years ago Most recent reply: 6 years ago by cartpauj.
  12. [Plugin: Blog-in-Blog] Error messages Started: 6 years ago No replies.