WordPress.org

Forums

The Support Forums are in read-only mode for a scheduled maintenance window on 01 September 2016 14:00 UTC - 20:00 UTC. Help is available via IRC during this time. More information.

User Profile

WPRanger

User Activity

Recent Replies

  1. [resolved] Password protection not working User last replied: 2 years ago. Most recent reply: 2 years ago by Grusvag.
  2. Site disappeared, PLEASE HELP!! User last replied: 2 years ago. Most recent reply: 2 years ago by karilydersen.
  3. [resolved] No Editor feature under Appearance User last replied: 2 years ago. Most recent reply: 2 years ago by DigitalStarMKTG.
  4. [resolved] website and dashboard are messed up User last replied: 2 years ago. Most recent reply: 2 years ago by Afaf Mg.
  5. Images all of a sudden not showing User last replied: 2 years ago. Most recent reply: 2 years ago by RossMitchell.
  6. my customer can't download the file from his emailed link User last replied: 2 years ago. No replies since.
  7. [resolved] Date and leave a comment hover color... User last replied: 2 years ago. Most recent reply: 2 years ago by Cr00zng.
  8. categories and menu not corresponding in premium theme User last replied: 2 years ago. Most recent reply: 2 years ago by rebekah lang.
  9. Parse error: syntax error User last replied: 2 years ago. Most recent reply: 2 years ago by kikflick.
  10. Transparency Effects User last replied: 2 years ago. No replies since.
  11. Not Found The requested URL /rrr.php User last replied: 2 years ago. Most recent reply: 1 year ago by evelynan.
  12. Really strange issue with Digital Ocean User last replied: 2 years ago. Most recent reply: 2 years ago by Mario De'Cristofano.
  13. Is It Possible to Put Custom Code in the Header of the Single Page? User last replied: 2 years ago. No replies since.
  14. Image ALT tags not showing User last replied: 2 years ago. No replies since.
  15. [resolved] White Screen after changing screen options to show 999 posts User last replied: 2 years ago. Most recent reply: 2 years ago by aitchison21.
  16. [resolved] please add widgets User last replied: 2 years ago. Most recent reply: 2 years ago by radioboy969.
  17. error message incorrect username or password User last replied: 2 years ago. Most recent reply: 2 years ago by dwhite1.
  18. I am having a couple of questions. Please Help User last replied: 2 years ago. Most recent reply: 2 years ago by James Huff.
  19. Spam User last replied: 2 years ago. Most recent reply: 1 year ago by crofox.
  20. Loading blank page User last replied: 2 years ago. No replies since.
  21. [resolved] Moving a site from a development address to a live address User last replied: 2 years ago. No replies since.
  22. WordPress Name Resolution Error User last replied: 2 years ago. No replies since.
  23. Warning Fatal Error User last replied: 2 years ago. No replies since.
  24. Website loading terribly in Internet Explorer User last replied: 2 years ago. Most recent reply: 2 years ago by matthew.unsworth.
  25. Problem with domain email User last replied: 2 years ago. Most recent reply: 2 years ago by tatianamk.
  26. Internal Server Error User last replied: 2 years ago. Most recent reply: 2 years ago by James Huff.
  27. Incorrect password/admin after changing User last replied: 2 years ago. No replies since.
  28. [resolved] I want a simple offline file with a list of all my posts User last replied: 2 years ago. Most recent reply: 2 years ago by keesiemeijer.
  29. Image failed to upload due to an error> New to WordPress and site development User last replied: 2 years ago. No replies since.
  30. Comment button User last replied: 2 years ago. No replies since.

Threads Started

No more topics posted.