WordPress.org

Forums

User Profile

wpmuguru

User Activity

Recent Replies

  1. [Plugin: WordPress MU Domain Mapping] Feature request User last replied: 10 months ago. Most recent reply: 10 months ago by mensmaximus.
  2. [Plugin: Genesis Responsive Slider] Can't get the image size correct User last replied: 10 months ago. No replies since.
  3. [Plugin: Genesis Responsive Slider] Post slider on to a page? User last replied: 10 months ago. No replies since.
  4. [resolved] [Plugin: SharDB] Merge databases User last replied: 10 months ago. Most recent reply: 10 months ago by Ruriko.
  5. [Plugin: Simple Social Icons] Icons sizes and colours do not change User last replied: 10 months ago. Most recent reply: 10 months ago by TitanMedia.
  6. [Plugin: SharDB] Create New db for each site of multisite User last replied: 10 months ago. No replies since.
  7. [resolved] [Plugin: WordPress MU Domain Mapping] Blank Sites User last replied: 10 months ago. Most recent reply: 10 months ago by The Portland Company.
  8. [Plugin: WordPress MU Domain Mapping] Does not show all domains on admin page User last replied: 10 months ago. Most recent reply: 10 months ago by Another Guy.
  9. [Plugin: Simple Social Icons] It works exactly like it should! User last replied: 10 months ago. Most recent reply: 6 months ago by pixel67.
  10. [Plugin: WordPress MU Domain Mapping] Domain Mapping not working since Plesk update and WP update to 3.9.1 User last replied: 10 months ago. No replies since.
  11. [Plugin: WordPress MU Domain Mapping] Domain mapping with multisite sub-directory? User last replied: 10 months ago. Most recent reply: 10 months ago by aquabot.
  12. [Plugin: WordPress MU Domain Mapping] Redirect Issue After Site Restore User last replied: 10 months ago. No replies since.
  13. [Plugin: WordPress MU Domain Mapping] Multisite Subdomain with subdirectory User last replied: 10 months ago. No replies since.
  14. [Plugin: Genesis Connect for BuddyPress] Array Error User last replied: 10 months ago. No replies since.
  15. [resolved] [Plugin: Genesis Simple Sidebars] Sidebar metabox in portfolio post User last replied: 10 months ago. Most recent reply: 10 months ago by dqh.
  16. [Plugin: WordPress MU Domain Mapping] Multisite SSL Domain Mapping to Non SSL Domain User last replied: 10 months ago. No replies since.
  17. [Plugin: WordPress MU Domain Mapping] Domains on separate host User last replied: 10 months ago. No replies since.
  18. [Plugin: Genesis Slider] Slider Not Loading User last replied: 10 months ago. No replies since.
  19. [Plugin: WordPress MU Domain Mapping] Media upload dont work User last replied: 11 months ago. Most recent reply: 11 months ago by hcb.
  20. [Plugin: WordPress MU Domain Mapping] Client with 3 sites, 3 domains and 1 legal department User last replied: 11 months ago. No replies since.
  21. [resolved] [Plugin: WordPress MU Domain Mapping] Client with 3 sites, 3 domains and 1 legal department User last replied: 11 months ago. No replies since.
  22. [Plugin: Genesis Simple Menus] Meta Box ID User last replied: 11 months ago. No replies since.
  23. [Plugin: Genesis Responsive Slider] Can slider use both posts and pages? User last replied: 11 months ago. Most recent reply: 11 months ago by Kramarz.
  24. [Plugin: WordPress MU Sitewide Tags Pages] sitewide tags grabbing Custom post type post User last replied: 11 months ago. No replies since.
  25. [Plugin: WordPress MU Domain Mapping] Adds blank script file User last replied: 11 months ago. Most recent reply: 11 months ago by swinggraphics.
  26. [resolved] [Plugin: Simple Social Icons] Colors Won't Change - Tried adding code to CSS User last replied: 11 months ago. Most recent reply: 8 months ago by Dan & Jennifer.
  27. [Plugin: Simple Social Icons] Icon color User last replied: 11 months ago. No replies since.
  28. [resolved] [Plugin: WordPress MU Domain Mapping] Getting server not found error on 1 of 3 mapped domains User last replied: 11 months ago. Most recent reply: 11 months ago by markmelch.
  29. [resolved] [Plugin: Simple Social Icons] Icons not displaying User last replied: 11 months ago. Most recent reply: 9 months ago by John.
  30. [resolved] Genesis Responsive Slider not working User last replied: 11 months ago. Most recent reply: 11 months ago by jamesd80.

Threads Started

No more topics posted.