WordPress.org

Forums

User Profile

wpjm

User Activity

Recent Replies

  1. [Plugin: Wp-ImageZoom] parsererror User last replied: 2 years ago. Most recent reply: 2 years ago by aueda.
  2. [resolved] [Plugin: Front-end Editor] cant install the plugin User last replied: 2 years ago. No replies since.

Threads Started

  1. [resolved] [Plugin: Front-end Editor] cant install the plugin Started: 2 years ago Most recent reply: 2 years ago by wpjm.