WordPress.org

Ready to get started?Download WordPress

Forums

User Profile

wkeving

User Activity

Recent Replies

  1. [Plugin: Leadin] Elegant Themes Divi Page Builder Won't Load User last replied: 1 day ago. No replies since.
  2. [resolved] [closed] [Plugin: Jetpack by WordPress.com] Jetpack Publicize - No Facebook *Page* User last replied: 1 year ago. Most recent reply: 1 year ago by WPyogi.
  3. [Plugin: Infusionsoft Gravity Forms Add-on] Campaigns and Follow-Up Sequences User last replied: 1 year ago. Most recent reply: 1 year ago by Ashley.
  4. Enable XML-RPC in WP 3.51 User last replied: 2 years ago. Most recent reply: 1 year ago by shawnkhall.
  5. [resolved] [Plugin: Social] Error 404 when tring to connect Twitter and Facebook User last replied: 2 years ago. Most recent reply: 2 years ago by uxking.
  6. [Plugin: Social] Why Sign-in with Facebook/Twitter button takes me to the 404 or Homepage? User last replied: 2 years ago. No replies since.
  7. [Plugin: MailChimp List Subscribe Form] Social for wordpress - Error User last replied: 2 years ago. Most recent reply: 2 years ago by rdavisphoto.
  8. [resolved] [Plugin: Multiple Post Thumbnails] Compatibility with Multi-site or Network Installs User last replied: 2 years ago. No replies since.
  9. [Plugin: Login Lock] Getting error: This webpage has a redirect loop User last replied: 2 years ago. Most recent reply: 2 years ago by WP Monkey.
  10. [Plugin: Simple Facebook Connect] Disable plugin on certain pages User last replied: 3 years ago. No replies since.
  11. [resolved] [Plugin: Simple Facebook Connect] Should the fb-connect shortcode still work after 1.0 update User last replied: 3 years ago. Most recent reply: 2 years ago by Markgasm.
  12. [Plugin: Social] Social plugin interfering with framework User last replied: 3 years ago. Most recent reply: 3 years ago by hakaner.
  13. [Plugin: Social] Incompatible with WooThemes (Typebased Theme) User last replied: 3 years ago. Most recent reply: 3 years ago by Alex King.
  14. [Plugin: VideoPress] Videos aren't playing back in HTML5 on iOS devices when embedding on self-hosted User last replied: 3 years ago. Most recent reply: 3 years ago by SiteSubscribe.
  15. How can I “re-fire” my RSS feed? User last replied: 4 years ago. Most recent reply: 4 years ago by michaelhyatt.
  16. [Plugin: NextGEN Gallery] Missing Images after move to new host User last replied: 5 years ago. No replies since.

Threads Started

  1. [resolved] [Plugin: Simple Facebook Connect] Should the fb-connect shortcode still work after 1.0 update Started: 3 years ago Most recent reply: 2 years ago by Markgasm.
  2. [resolved] [Plugin: Multiple Post Thumbnails] Compatibility with Multi-site or Network Installs Started: 2 years ago Most recent reply: 2 years ago by wkeving.
  3. [Plugin: VideoPress] Videos aren't playing back in HTML5 on iOS devices when embedding on self-hosted Started: 3 years ago Most recent reply: 3 years ago by SiteSubscribe.
  4. [Plugin: NextGEN Gallery] Missing Images after move to new host Started: 5 years ago No replies.