WordPress.org

Forums

User Profile

winstonford

User Activity

Recent Replies

  1. [Plugin: NS Cloner - Site Copier] This host's max_execution_time is set to 0 seconds User last replied: 5 months ago. Most recent reply: 5 months ago by Never Settle.
  2. [closed] [Plugin: Backwpup] Backwpup next run schedule resetting to December 31, 1969 User last replied: 2 years ago. No replies since.
  3. [Plugin: Adminimize] Multisite setup with Members plugin User last replied: 2 years ago. No replies since.
  4. [Plugin: WP Help] force sync on all newly created sites on multisite install User last replied: 2 years ago. No replies since.
  5. [Plugin: WP Help] "Publishing Help" YouTube videos not showing on client's site User last replied: 2 years ago. Most recent reply: 2 years ago by Amy S. Chan.
  6. [Plugin: WordPress HTTPS (SSL)] On WPMU setup, New Site Defaults not working User last replied: 2 years ago. Most recent reply: 2 years ago by Mike Ems.
  7. Any good Backup Plugin for MultiSite WP? User last replied: 2 years ago. Most recent reply: 2 years ago by BizDev Results.

Threads Started

  1. [Plugin: NS Cloner - Site Copier] This host's max_execution_time is set to 0 seconds Started: 7 months ago Most recent reply: 5 months ago by Never Settle.
  2. [Plugin: WordPress HTTPS (SSL)] On WPMU setup, New Site Defaults not working Started: 2 years ago Most recent reply: 2 years ago by Mike Ems.
  3. [Plugin: Adminimize] Multisite setup with Members plugin Started: 2 years ago No replies.