WordPress.org

Forums

User Profile

Wigmore

User Activity

Recent Replies

  1. New Plug-in page not viewing correctly User last replied: 3 months ago. No replies since.
  2. Unable to access wp-admin after installing WordPress Leads User last replied: 1 year ago. Most recent reply: 1 year ago by Robin W.
  3. Display list of child pages in parent page User last replied: 1 year ago. Most recent reply: 1 year ago by alchymyth.
  4. [resolved] [Plugin: Standout Color Boxes and Buttons] Two lines in a box? User last replied: 1 year ago. Most recent reply: 1 year ago by jp2112.
  5. Subject specific data capture User last replied: 2 years ago. Most recent reply: 2 years ago by Pipe Ten Hosting.
  6. Problem uploading images User last replied: 2 years ago. No replies since.
  7. Importing an existing site to new blog User last replied: 2 years ago. Most recent reply: 2 years ago by Krishna.
  8. [closed] Change URL User last replied: 2 years ago. No replies since.
  9. The requested URL /index.php was not found on this server. User last replied: 2 years ago. Most recent reply: 1 year ago by berkeley110.
  10. [Plugin: NextGEN Gallery] Add links to images User last replied: 2 years ago. No replies since.
  11. Left and right image allignment User last replied: 2 years ago. No replies since.
  12. [Plugin: Basic Google Maps Placemarks] How to add a different map to a different page User last replied: 2 years ago. Most recent reply: 2 years ago by Ian Dunn.
  13. Image not inserting on home page User last replied: 2 years ago. Most recent reply: 2 years ago by esmi.

Threads Started

  1. New Plug-in page not viewing correctly Started: 3 months ago No replies.
  2. The requested URL /index.php was not found on this server. Started: 2 years ago Most recent reply: 1 year ago by berkeley110.
  3. Unable to access wp-admin after installing WordPress Leads Started: 1 year ago Most recent reply: 1 year ago by Robin W.
  4. Display list of child pages in parent page Started: 1 year ago Most recent reply: 1 year ago by alchymyth.
  5. [resolved] [Plugin: Standout Color Boxes and Buttons] Two lines in a box? Started: 1 year ago Most recent reply: 1 year ago by jp2112.
  6. Subject specific data capture Started: 2 years ago Most recent reply: 2 years ago by Pipe Ten Hosting.
  7. Problem uploading images Started: 2 years ago No replies.
  8. Importing an existing site to new blog Started: 2 years ago Most recent reply: 2 years ago by Krishna.
  9. [closed] Change URL Started: 2 years ago No replies.
  10. [Plugin: NextGEN Gallery] Add links to images Started: 2 years ago No replies.
  11. Left and right image allignment Started: 2 years ago Most recent reply: 2 years ago by Wigmore.
  12. [Plugin: Basic Google Maps Placemarks] How to add a different map to a different page Started: 2 years ago Most recent reply: 2 years ago by Ian Dunn.
  13. Image not inserting on home page Started: 2 years ago Most recent reply: 2 years ago by esmi.