WordPress.org

Forums

User Profile

wickywills

User Activity

Recent Replies

  1. [Plugin: jQuery Archive List Widget] Hide a set of years into "2013 and earlier?" User last replied: 2 years ago. Most recent reply: 2 years ago by megbaatz92.
  2. [Plugin: Simple Subscribe] Email confirmation does not seem to work User last replied: 2 years ago. Most recent reply: 2 years ago by hardwidge.
  3. [Plugin: Contact Form 7 Datepicker] Datepicker not working with latest CF7 User last replied: 2 years ago. Most recent reply: 2 years ago by VampKALLE.
  4. [resolved] [Plugin: BuddyPress Security Check] Registration no longer works at all User last replied: 3 years ago. Most recent reply: 3 years ago by Shea Bunge.
  5. Woocommerce free shipping radio button User last replied: 3 years ago. No replies since.
  6. [Plugin: NS Custom Fields for WordPress SEO] Doesn't seem to do anything whatsoever User last replied: 3 years ago. Most recent reply: 3 years ago by Never Settle.
  7. [Plugin: Contact Form 7] "Please fill the required field" text User last replied: 3 years ago. No replies since.
  8. [resolved] Did I install this correctly? Using 1and1 hosting User last replied: 5 years ago. No replies since.
  9. [resolved] Comments list not showing (though the form does!) User last replied: 5 years ago. Most recent reply: 5 years ago by deepbevel.
  10. [resolved] Elfinder - "Invalid Backend configuration" User last replied: 6 years ago. Most recent reply: 6 years ago by CZ_SaLIk.

Threads Started

  1. [Plugin: Contact Form 7 Datepicker] Datepicker not working with latest CF7 Started: 2 years ago Most recent reply: 2 years ago by VampKALLE.
  2. [resolved] [Plugin: BuddyPress Security Check] Registration no longer works at all Started: 3 years ago Most recent reply: 3 years ago by Shea Bunge.
  3. Woocommerce free shipping radio button Started: 3 years ago No replies.
  4. [Plugin: NS Custom Fields for WordPress SEO] Doesn't seem to do anything whatsoever Started: 3 years ago Most recent reply: 3 years ago by Never Settle.
  5. [Plugin: Contact Form 7] "Please fill the required field" text Started: 3 years ago No replies.
  6. [resolved] Did I install this correctly? Using 1and1 hosting Started: 5 years ago Most recent reply: 5 years ago by wickywills.
  7. [resolved] Comments list not showing (though the form does!) Started: 5 years ago Most recent reply: 5 years ago by deepbevel.
  8. [resolved] Elfinder - "Invalid Backend configuration" Started: 6 years ago Most recent reply: 6 years ago by CZ_SaLIk.