WordPress.org

Forums

User Profile

whalegeek

User Activity

Recent Replies

  1. [resolved] Images have disappeared User last replied: 2 years ago. Most recent reply: 2 years ago by M Asif Rahman.
  2. [resolved] Snow Summit Time/date stamp at top User last replied: 2 years ago. No replies since.
  3. [Theme: Snow Summit] unordered list - how to have the bullet aligned with first line? User last replied: 2 years ago. Most recent reply: 2 years ago by Vermont Homesteader.
  4. [Plugin: NextGEN Gallery] Sort Gallery broken User last replied: 2 years ago. No replies since.
  5. [Plugin: Contact Form 7] Form Consistently Breaks User last replied: 2 years ago. Most recent reply: 2 years ago by buddhajeans.
  6. NextGen Gallery not sorting User last replied: 2 years ago. Most recent reply: 2 years ago by dwdallam.
  7. [Plugin: NextGEN Gallery] Sort Gallery User last replied: 2 years ago. Most recent reply: 2 years ago by NatalyR.
  8. [Plugin: NextGEN Gallery] Anyone else having trouble with "sort gallery"? User last replied: 2 years ago. Most recent reply: 2 years ago by Tiberun.
  9. [Plugin: NextGEN Gallery] Sort gallery not working consistently User last replied: 3 years ago. No replies since.
  10. [resolved] [Plugin: NextGEN Gallery] HTTP error with flash-based image uploads User last replied: 3 years ago. Most recent reply: 2 years ago by mikomai.
  11. [Plugin: NextGEN Gallery] upload errors, sort problems User last replied: 3 years ago. No replies since.
  12. [Plugin: Timed Widget] short codes, code blocks - how does this work? User last replied: 3 years ago. Most recent reply: 2 years ago by rolandobenega@gmail.com.
  13. [resolved] [Plugin: NextGen Gallery] Phantom, empy album coming up User last replied: 3 years ago. No replies since.
  14. [Plugin: NextGEN Gallery] http upload error User last replied: 3 years ago. No replies since.
  15. [closed] Weaver II free theme - extra Home button User last replied: 3 years ago. Most recent reply: 2 years ago by WPyogi.
  16. [Plugin: NextGEN Gallery] keeping album titles in album display pages User last replied: 3 years ago. No replies since.
  17. [resolved] NextGen album titles User last replied: 3 years ago. No replies since.
  18. [resolved] Snow Summit theme - WP version issue? User last replied: 3 years ago. No replies since.
  19. Footer question User last replied: 5 years ago. Most recent reply: 5 years ago by friends1976.
  20. [resolved] Default home tab not working User last replied: 5 years ago. No replies since.
  21. [resolved] 404 error in Firefox, works fine in Safari User last replied: 6 years ago. No replies since.
  22. NextGen - private page becomes 404 error User last replied: 6 years ago. No replies since.

Threads Started

  1. [resolved] Images have disappeared Started: 2 years ago Most recent reply: 2 years ago by M Asif Rahman.
  2. [closed] Weaver II free theme - extra Home button Started: 3 years ago Most recent reply: 2 years ago by WPyogi.
  3. NextGen Gallery not sorting Started: 3 years ago Most recent reply: 2 years ago by dwdallam.
  4. [resolved] Snow Summit Time/date stamp at top Started: 2 years ago Most recent reply: 2 years ago by whalegeek.
  5. [Plugin: Timed Widget] short codes, code blocks - how does this work? Started: 3 years ago Most recent reply: 2 years ago by rolandobenega@gmail.com.
  6. [Plugin: NextGEN Gallery] Sort gallery not working consistently Started: 3 years ago No replies.
  7. [Plugin: NextGEN Gallery] upload errors, sort problems Started: 3 years ago Most recent reply: 3 years ago by whalegeek.
  8. [resolved] [Plugin: NextGen Gallery] Phantom, empy album coming up Started: 3 years ago Most recent reply: 3 years ago by whalegeek.
  9. [Plugin: NextGEN Gallery] http upload error Started: 3 years ago Most recent reply: 3 years ago by whalegeek.
  10. [Plugin: NextGEN Gallery] keeping album titles in album display pages Started: 3 years ago No replies.
  11. [resolved] NextGen album titles Started: 3 years ago No replies.
  12. [resolved] Snow Summit theme - WP version issue? Started: 3 years ago Most recent reply: 3 years ago by whalegeek.
  13. Footer question Started: 5 years ago Most recent reply: 5 years ago by friends1976.
  14. [resolved] Default home tab not working Started: 5 years ago Most recent reply: 5 years ago by whalegeek.
  15. [resolved] 404 error in Firefox, works fine in Safari Started: 6 years ago Most recent reply: 6 years ago by whalegeek.
  16. NextGen - private page becomes 404 error Started: 6 years ago No replies.