WordPress.org

Forums

The Support Forums are in read-only mode for a scheduled maintenance window on 01 September 2016 14:00 UTC - 20:00 UTC. Help is available via IRC during this time. More information.

User Profile

weems

User Activity

Recent Replies

  1. How to use pretty permalinks User last replied: 8 years ago. Most recent reply: 7 years ago by Dgold.
  2. Logi in mete disappereared User last replied: 8 years ago. No replies since.
  3. Missing Log In Link User last replied: 8 years ago. Most recent reply: 8 years ago by Samuel Wood (Otto).
  4. Wrong 404 page showing up after installing WP 2.6 User last replied: 8 years ago. No replies since.
  5. Problem - Http 404 Error User last replied: 8 years ago. No replies since.
  6. wp-admin causes a 404 and only start page is reliably displayed User last replied: 8 years ago. Most recent reply: 8 years ago by sckoobs.
  7. Problems when you click read more User last replied: 8 years ago. No replies since.
  8. Older post are missing. 404 errors User last replied: 8 years ago. Most recent reply: 8 years ago by mikedev.
  9. How to move a picture. User last replied: 8 years ago. No replies since.
  10. How do you fix after XHML validation User last replied: 9 years ago. Most recent reply: 9 years ago by maerk.
  11. Moving Hosts, how do I move Word Press User last replied: 9 years ago. No replies since.
  12. Is my blog being hacked ? User last replied: 9 years ago. No replies since.
  13. Trouble starting adsense-deluxe User last replied: 10 years ago. Most recent reply: 9 years ago by alexsintq.

Threads Started

  1. How to use pretty permalinks Started: 8 years ago Most recent reply: 7 years ago by Dgold.
  2. Logi in mete disappereared Started: 8 years ago No replies.
  3. Missing Log In Link Started: 8 years ago Most recent reply: 8 years ago by Samuel Wood (Otto).
  4. Problems when you click read more Started: 8 years ago Most recent reply: 8 years ago by weems.
  5. How to move a picture. Started: 8 years ago Most recent reply: 8 years ago by weems.
  6. How do you fix after XHML validation Started: 9 years ago Most recent reply: 9 years ago by maerk.
  7. Moving Hosts, how do I move Word Press Started: 9 years ago Most recent reply: 9 years ago by weems.
  8. Trouble starting adsense-deluxe Started: 10 years ago Most recent reply: 9 years ago by alexsintq.
  9. Is my blog being hacked ? Started: 10 years ago Most recent reply: 9 years ago by weems.