WordPress.org

Ready to get started?Download WordPress

Forums

User Profile

webroasters

User Activity

Recent Replies

  1. [resolved] [Plugin: Jigoshop] Emails not sending! User last replied: 1 month ago. Most recent reply: 1 month ago by Jigoshop Support - Michael.
  2. [Plugin: Jigoshop] Fantastic Customer Support User last replied: 2 months ago. No replies since.
  3. [resolved] [Plugin: Jigoshop] Order Email Not Being Sent or Received User last replied: 2 months ago. Most recent reply: 1 month ago by Jigoshop Support - Marcin.
  4. [Plugin: Jigoshop] "Invalid Billing Country" on all orders User last replied: 2 months ago. Most recent reply: 2 months ago by Jigoshop Support - Michael.
  5. [resolved] [Plugin: Easy Modal] How to Turn off auto-rotation User last replied: 9 months ago. Most recent reply: 9 months ago by danieliser.
  6. URL Rewrite Question User last replied: 12 months ago. No replies since.
  7. [Plugin: NextGEN Gallery] Nextgen CSS appearing after my custom.css and before Tag!! User last replied: 1 year ago. Most recent reply: 11 months ago by limeyguy.
  8. [resolved] [Plugin: Device Theme Switcher] Error when viewing the desktop version on mobile device. User last replied: 1 year ago. Most recent reply: 1 year ago by James Mehorter.
  9. [Plugin: Advanced Custom Fields] Great Plugin! User last replied: 1 year ago. No replies since.
  10. [resolved] [Plugin: All-in-One Event Calendar] Shortcode not filtering User last replied: 2 years ago. No replies since.
  11. [Plugin: Custom Contact Forms] Different E-Mail Subjects User last replied: 3 years ago. No replies since.
  12. [Plugin: Custom Contact Forms] Dropdown to Select Email User last replied: 3 years ago. No replies since.
  13. Codex Single Quote Problem User last replied: 4 years ago. Most recent reply: 4 years ago by MichaelH.
  14. How to get a list of current theme's templates... User last replied: 4 years ago. No replies since.
  15. Media Folder doesn't display uploaded images, appears empty User last replied: 4 years ago. No replies since.

Threads Started

  1. [resolved] [Plugin: Jigoshop] Emails not sending! Started: 2 months ago Most recent reply: 1 month ago by Jigoshop Support - Michael.
  2. [Plugin: Jigoshop] Fantastic Customer Support Started: 2 months ago No replies.
  3. [resolved] [Plugin: Easy Modal] How to Turn off auto-rotation Started: 9 months ago Most recent reply: 9 months ago by danieliser.
  4. [Plugin: NextGEN Gallery] Nextgen CSS appearing after my custom.css and before Tag!! Started: 1 year ago Most recent reply: 11 months ago by limeyguy.
  5. URL Rewrite Question Started: 12 months ago Most recent reply: 12 months ago by Will Beeler.
  6. [resolved] [Plugin: Device Theme Switcher] Error when viewing the desktop version on mobile device. Started: 1 year ago Most recent reply: 1 year ago by James Mehorter.
  7. [Plugin: Advanced Custom Fields] Great Plugin! Started: 1 year ago Most recent reply: 1 year ago by Will Beeler.
  8. [resolved] [Plugin: All-in-One Event Calendar] Shortcode not filtering Started: 2 years ago Most recent reply: 2 years ago by Will Beeler.
  9. [Plugin: Custom Contact Forms] Different E-Mail Subjects Started: 3 years ago No replies.
  10. Codex Single Quote Problem Started: 4 years ago Most recent reply: 4 years ago by MichaelH.
  11. How to get a list of current theme's templates... Started: 4 years ago No replies.