WordPress.org

Forums

User Profile

Webrider

User Activity

Recent Replies

  1. [resolved] [Theme: CorporateBusiness] Theme update ETA User last replied: 3 months ago. Most recent reply: 1 month ago by Mark Brown.
  2. New version of Bilingual Linker User last replied: 3 months ago. No replies since.
  3. [resolved] [Plugin: Bilingual Linker] Can't find the "add to menu" User last replied: 4 months ago. Most recent reply: 4 months ago by Yannick Lefebvre.
  4. Inherited site - need to create Network Admin User last replied: 9 months ago. No replies since.
  5. how can I redirect individual pages from a static site to a WP site using htacce User last replied: 10 months ago. No replies since.
  6. Page template dropdown missing when editing User last replied: 1 year ago. No replies since.
  7. [resolved] Child theme stylesheet loading too soon. User last replied: 1 year ago. Most recent reply: 1 year ago by James Huff.
  8. User registration for blog creation User last replied: 2 years ago. Most recent reply: 2 years ago by David Sader.
  9. [resolved] Login loop in 3.6 with multisite User last replied: 2 years ago. No replies since.
  10. Database Update Required - breaks site User last replied: 2 years ago. No replies since.
  11. [Theme: Clean Retina] Ecxellent, elegant, responsive theme User last replied: 3 years ago. Most recent reply: 3 years ago by Theme Horse.
  12. [resolved] [Plugin: Contact Form 7 reCAPTCHA Extension] Doesn't work on Google Chrome User last replied: 3 years ago. No replies since.
  13. Theme upload problem User last replied: 3 years ago. Most recent reply: 3 years ago by Ipstenu (Mika Epstein).
  14. [Plugin: Comprehensive Google Map Plugin] Plugin continuously Loading User last replied: 4 years ago. Most recent reply: 4 years ago by jackharvest.

Threads Started

  1. [resolved] [Theme: CorporateBusiness] Theme update ETA Started: 3 months ago Most recent reply: 1 month ago by Mark Brown.
  2. New version of Bilingual Linker Started: 3 months ago No replies.
  3. [resolved] [Plugin: Bilingual Linker] Can't find the "add to menu" Started: 4 months ago Most recent reply: 4 months ago by Yannick Lefebvre.
  4. Inherited site - need to create Network Admin Started: 9 months ago Most recent reply: 9 months ago by Webrider.
  5. how can I redirect individual pages from a static site to a WP site using htacce Started: 10 months ago Most recent reply: 10 months ago by Webrider.
  6. Page template dropdown missing when editing Started: 1 year ago No replies.
  7. [resolved] Child theme stylesheet loading too soon. Started: 1 year ago Most recent reply: 1 year ago by James Huff.
  8. User registration for blog creation Started: 2 years ago Most recent reply: 2 years ago by David Sader.
  9. Database Update Required - breaks site Started: 2 years ago Most recent reply: 2 years ago by Webrider.
  10. [Theme: Clean Retina] Ecxellent, elegant, responsive theme Started: 3 years ago Most recent reply: 3 years ago by Theme Horse.
  11. Theme upload problem Started: 3 years ago Most recent reply: 3 years ago by Ipstenu (Mika Epstein).