WordPress.org

Forums

User Profile

webmistressofthedark

User Activity

Recent Replies

  1. TweetMeme button and website giving error User last replied: 6 years ago. No replies since.
  2. Permissions to allow pages to show up? User last replied: 7 years ago. No replies since.
  3. Password Question User last replied: 7 years ago. Most recent reply: 7 years ago by Samuel B.
  4. Adding self-made form in WordPress page User last replied: 7 years ago. No replies since.
  5. Password Change User last replied: 8 years ago. No replies since.
  6. Spam linking to our blog? User last replied: 8 years ago. No replies since.
  7. I need some DB and PW questions resolved User last replied: 8 years ago. No replies since.
  8. [resolved] Removing a go00ogle.net infection User last replied: 8 years ago. Most recent reply: 7 years ago by digitalguru.
  9. Hacked: Hidden Links - <div style="display: none;"> User last replied: 8 years ago. No replies since.
  10. You don't have permission to access /blog/wp-admin/options.php User last replied: 8 years ago. Most recent reply: 8 years ago by losttraveller.
  11. [resolved] Images will not center User last replied: 8 years ago. Most recent reply: 8 years ago by esmi.
  12. Content poof! Disappeared. User last replied: 8 years ago. No replies since.
  13. I hate the support for WP. User last replied: 8 years ago. No replies since.
  14. Editing Code within Template? User last replied: 8 years ago. No replies since.
  15. Minor Alignment Problem User last replied: 8 years ago. Most recent reply: 8 years ago by esmi.
  16. WordPress editor keeps changing links in page User last replied: 8 years ago. No replies since.
  17. [resolved] Upgrade Instructions Didn't Work User last replied: 8 years ago. No replies since.
  18. [resolved] Blog hacked, host said to upgrade, lost all posts User last replied: 8 years ago. No replies since.
  19. [resolved] Post and comment forms unsecure? User last replied: 8 years ago. No replies since.
  20. 500 Error plus 404 - How to fix? User last replied: 8 years ago. Most recent reply: 8 years ago by t31os.
  21. No cats, no links on my blog User last replied: 8 years ago. Most recent reply: 8 years ago by .
  22. Simple positioning question User last replied: 8 years ago. Most recent reply: 8 years ago by stvwlf.
  23. Month's title not coming up in archive section User last replied: 8 years ago. No replies since.
  24. Double text in posts...how did this happen? User last replied: 8 years ago. No replies since.
  25. [resolved] Ocean Mist User last replied: 8 years ago. No replies since.
  26. [resolved] Ocean Mist 'ratings' can't get rid of 0 User last replied: 8 years ago. No replies since.
  27. [resolved] How to fix page height? User last replied: 8 years ago. Most recent reply: 8 years ago by ESiegel.
  28. How to keep "login" hidden from the visiters? User last replied: 9 years ago. No replies since.
  29. [resolved] Ratings on Links? User last replied: 9 years ago. No replies since.
  30. Page editor not working in WP2.6 User last replied: 9 years ago. Most recent reply: 9 years ago by WWDay3.

Threads Started

  1. [resolved] Upgrade Instructions Didn't Work Started: 8 years ago Most recent reply: 8 years ago by webmistressofthedark.
  2. 500 Error plus 404 - How to fix? Started: 8 years ago Most recent reply: 8 years ago by t31os.
  3. Simple positioning question Started: 8 years ago Most recent reply: 8 years ago by stvwlf.
  4. Month's title not coming up in archive section Started: 8 years ago No replies.
  5. Double text in posts...how did this happen? Started: 8 years ago Most recent reply: 8 years ago by webmistressofthedark.
  6. [resolved] Ocean Mist Started: 9 years ago Most recent reply: 8 years ago by webmistressofthedark.
  7. [resolved] Ocean Mist 'ratings' can't get rid of 0 Started: 9 years ago Most recent reply: 8 years ago by webmistressofthedark.
  8. [resolved] Ratings on Links? Started: 9 years ago No replies.
  9. [resolved] Kubrick Header Lost? Started: 9 years ago Most recent reply: 9 years ago by webmistressofthedark.
  10. [resolved] Items in right sidebar do not work Started: 9 years ago Most recent reply: 9 years ago by webmistressofthedark.
  11. [resolved] Kubrick main header text too big on PCs? Started: 10 years ago Most recent reply: 10 years ago by webmistressofthedark.