WordPress.org

Forums

The Support Forums will be in read-only mode for a scheduled maintenance window on 01 September 2016 14:00 UTC - 20:00 UTC. More information.

User Profile

WebmasterT

User Activity

Recent Replies

  1. [Plugin: Yoast SEO] Yoast 3.0 & 3.0.1. Problems: Can't Use Visual Editor, Tags, Etc. User last replied: 9 months ago. Most recent reply: 9 months ago by esmi.
  2. [resolved] [Plugin: Yoast SEO] Yoast not working after update User last replied: 9 months ago. Most recent reply: 9 months ago by NickBro.
  3. [resolved] [Plugin: EWWW Image Optimizer] Missing: jpegtran, optipng, & gifsicle after Plugin Activation User last replied: 1 year ago. Most recent reply: 1 year ago by nosilver4u.
  4. Author Video Embedding Fix without a Plugin User last replied: 2 years ago. Most recent reply: 2 years ago by Ipstenu (Mika Epstein).
  5. Image Title Disappears after Upload and Initial Edit User last replied: 2 years ago. Most recent reply: 2 years ago by WPyogi.
  6. Author Image Upload Error User last replied: 2 years ago. Most recent reply: 2 years ago by esmi.

Threads Started

  1. [Plugin: Yoast SEO] Yoast 3.0 & 3.0.1. Problems: Can't Use Visual Editor, Tags, Etc. Started: 9 months ago Most recent reply: 9 months ago by esmi.
  2. [resolved] [Plugin: EWWW Image Optimizer] Missing: jpegtran, optipng, & gifsicle after Plugin Activation Started: 1 year ago Most recent reply: 1 year ago by nosilver4u.
  3. Author Video Embedding Fix without a Plugin Started: 2 years ago Most recent reply: 2 years ago by Ipstenu (Mika Epstein).
  4. Image Title Disappears after Upload and Initial Edit Started: 3 years ago Most recent reply: 2 years ago by WPyogi.
  5. Author Image Upload Error Started: 2 years ago Most recent reply: 2 years ago by esmi.