WordPress.org

Forums

User Profile

webilop

User Activity

Recent Replies

  1. [Plugin: WooCommerce HTML5 Video] Interface Looks Broken User last replied: 4 months ago. No replies since.
  2. [Plugin: WooCommerce HTML5 Video] Double Video Icon User last replied: 4 months ago. No replies since.
  3. [Plugin: User Language Switch] ULS vs WP Native Dashboard ? User last replied: 1 year ago. No replies since.
  4. White plugin page after installing User Language Switch User last replied: 1 year ago. No replies since.
  5. [Plugin: User Language Switch] Core Plugin? User last replied: 1 year ago. Most recent reply: 11 months ago by Paal Joachim Romdahl.
  6. [Plugin: User Language Switch] Displaying language inporperly User last replied: 1 year ago. No replies since.
  7. [Plugin: User Language Switch] abc.com/us_EN Why? User last replied: 1 year ago. No replies since.
  8. [Plugin: WooCommerce HTML5 Video] PHP Error in foreach User last replied: 1 year ago. Most recent reply: 1 year ago by Tim.
  9. [Plugin: User Language Switch] Error wont install User last replied: 1 year ago. Most recent reply: 10 months ago by amycyp.
  10. [resolved] [Plugin: User Language Switch] There is an issue in the js_script.js User last replied: 1 year ago. No replies since.
  11. [Plugin: User Language Switch] Too beginner, I cannot install it. User last replied: 1 year ago. No replies since.
  12. [Plugin: WooCommerce HTML5 Video] This Plugin Effects Appearance Menu User last replied: 1 year ago. No replies since.
  13. [Plugin: User Language Switch] cannot activate it User last replied: 1 year ago. No replies since.
  14. [Plugin: WooCommerce HTML5 Video] Great Woocommerce extension User last replied: 1 year ago. No replies since.

Threads Started

  1. [Plugin: WooCommerce HTML5 Video] Great Woocommerce extension Started: 1 year ago No replies.