WordPress.org

Forums

User Profile

webbrewers

User Activity

Recent Replies

  1. [resolved] [Plugin: Flexible Posts Widget] Change link from individual post to category / tag User last replied: 2 months ago. No replies since.
  2. [resolved] remove table borders twenty fourteen User last replied: 3 months ago. No replies since.
  3. [Plugin: Custom Content Type Manager] Import shows nothing User last replied: 3 months ago. No replies since.
  4. [resolved] [Plugin: NextGen Gallery Powertags] Does this work with Nextcellent? User last replied: 5 months ago. Most recent reply: 5 months ago by Epox.
  5. Blog Posts on Homepage? How do you do this?? User last replied: 5 months ago. No replies since.
  6. How to remove white box on header? User last replied: 5 months ago. Most recent reply: 5 months ago by RossMitchell.
  7. [resolved] How to Fix White Screen of death User last replied: 5 months ago. Most recent reply: 5 months ago by kayjenx.
  8. Woocommerce: *not* good for a big ecommerce store? Why?? User last replied: 5 months ago. Most recent reply: 5 months ago by f1kimi.
  9. [Plugin: Woocommerce Role Pricing] Pricing gets rounded up? User last replied: 5 months ago. No replies since.
  10. Change the head title of single page User last replied: 5 months ago. Most recent reply: 5 months ago by kicia.
  11. [Plugin: Simple Retail Menus] Simple, effective User last replied: 6 months ago. No replies since.
  12. WordPress In Its Own Directory - Homepage Issues User last replied: 6 months ago. No replies since.
  13. Spacing between paragraphs User last replied: 6 months ago. No replies since.
  14. >>Not getting email notification for comments User last replied: 6 months ago. Most recent reply: 6 months ago by LesTexas60.
  15. [Plugin: Pricing Table Ready!] Where are the templates shown in screenshots? User last replied: 6 months ago. No replies since.
  16. WP4 Media Gallery User last replied: 7 months ago. Most recent reply: 7 months ago by James Huff (MacManX).
  17. [Plugin: DantoTube] Pagination to Categories User last replied: 7 months ago. Most recent reply: 2 months ago by WPyogi.
  18. best way to rebuild my site from just file copies User last replied: 7 months ago. Most recent reply: 7 months ago by williah.
  19. Adding 75 htm files to a wordpress site User last replied: 7 months ago. No replies since.
  20. Sidebar appearing outside page User last replied: 7 months ago. Most recent reply: 7 months ago by Immigrationguru.
  21. [resolved] Troubleshooting: Pages disappearing? User last replied: 7 months ago. Most recent reply: 7 months ago by daretoeatapeach.
  22. Add Website Link in CSS Header File User last replied: 7 months ago. Most recent reply: 7 months ago by ppwuq4.
  23. iFrame User last replied: 7 months ago. No replies since.
  24. Site is too big in Firefox, updates and Javascript errors. User last replied: 7 months ago. Most recent reply: 7 months ago by Jane Milburn.
  25. WordPress Core Playlist Not displaying correctly User last replied: 7 months ago. Most recent reply: 7 months ago by Myth024.
  26. [Theme: Advertica Lite] Icons not loading (Shows numbers and letters) User last replied: 7 months ago. Most recent reply: 7 months ago by Gunjan Rai kanungo.
  27. [Theme: Advertica Lite] Child theme issues User last replied: 7 months ago. Most recent reply: 7 months ago by Gunjan Rai kanungo.
  28. [Theme: Invert Lite] Parallax section missing User last replied: 7 months ago. No replies since.
  29. [Theme: Invert Lite] What about Custom CSS& User last replied: 7 months ago. Most recent reply: 7 months ago by Gunjan Rai kanungo.
  30. Losing tags on embedded tweets in blog page User last replied: 7 months ago. Most recent reply: 7 months ago by SumitS.

Threads Started

  1. [resolved] [Plugin: Flexible Posts Widget] Change link from individual post to category / tag Started: 2 months ago Most recent reply: 2 months ago by webbrewers.
  2. [Plugin: Custom Content Type Manager] Import shows nothing Started: 3 months ago Most recent reply: 3 months ago by webbrewers.
  3. [resolved] [Plugin: NextGen Gallery Powertags] Does this work with Nextcellent? Started: 1 year ago Most recent reply: 5 months ago by Epox.
  4. [Plugin: Woocommerce Role Pricing] Pricing gets rounded up? Started: 5 months ago No replies.
  5. [Plugin: Simple Retail Menus] Simple, effective Started: 6 months ago No replies.
  6. [Plugin: Pricing Table Ready!] Where are the templates shown in screenshots? Started: 6 months ago No replies.
  7. WP4 Media Gallery Started: 7 months ago Most recent reply: 7 months ago by James Huff (MacManX).
  8. [Theme: Advertica Lite] Child theme issues Started: 7 months ago Most recent reply: 7 months ago by Gunjan Rai kanungo.
  9. [Theme: Invert Lite] Parallax section missing Started: 7 months ago No replies.
  10. [Plugin: All-in-One Event Calendar] How to sort by event dat order? Started: 7 months ago No replies.
  11. [Plugin: Recent Posts FlexSlider] Videos in posts "bleed" outside container in firefox Started: 9 months ago Most recent reply: 8 months ago by bryanknoebel.
  12. [Plugin: Visual Form Builder] Great plug in - poor support Started: 8 months ago No replies.
  13. [Plugin: Visual Form Builder] One form gets received one does not - from same site. Started: 9 months ago Most recent reply: 8 months ago by webbrewers.
  14. [resolved] [Plugin: Easy Property Listings] Not compatible with themes... Started: 10 months ago Most recent reply: 10 months ago by Merv Barrett.
  15. [Theme: Traffica] Should not be in repository Started: 10 months ago No replies.
  16. [Theme: Traffica] No featured image option in this theme?? Started: 10 months ago No replies.
  17. [resolved] [Plugin: Share Buttons by AddToAny] Share buttons only show on first post in archive pages Started: 10 months ago Most recent reply: 10 months ago by micropat.
  18. [resolved] [Theme: Rambo] Slider Started: 1 year ago Most recent reply: 10 months ago by opshanoi.
  19. [resolved] Conditional tag stopped working redux Started: 10 months ago Most recent reply: 10 months ago by webbrewers.
  20. [Theme: Felicity] Conditional tag stopped working Started: 10 months ago No replies.
  21. [closed] Conditional tag stopped working Started: 10 months ago Most recent reply: 10 months ago by esmi.
  22. Get category title within a query block on non archive page Started: 10 months ago Most recent reply: 10 months ago by webbrewers.
  23. [Plugin: Visual Form Builder] Stumped: 1 form sends, the other doesn't Started: 11 months ago Most recent reply: 10 months ago by webbrewers.
  24. [Plugin: WooCommerce - excelling eCommerce] Woo community forum unavailable Started: 11 months ago Most recent reply: 11 months ago by bacree.
  25. [Theme: Simpleo] Nice theme but no support v1.04 Started: 11 months ago No replies.
  26. [resolved] [Plugin: WooCommerce - excelling eCommerce] Saving templates to theme no longer working Started: 11 months ago Most recent reply: 11 months ago by webbrewers.
  27. [Plugin: NextGEN Gallery] [Not a valid template] Error Started: 11 months ago Most recent reply: 11 months ago by photocrati.
  28. [Plugin: NextCellent Gallery - NextGEN Legacy] Alt tags don't save when they start with a number Started: 11 months ago No replies.
  29. [resolved] [Plugin: WP MediaTagger] Gallery view just shows link to image? Started: 1 year ago Most recent reply: 11 months ago by ryan-porter.
  30. [Theme: Simpleo] Effects for Flex slider not working Started: 11 months ago No replies.