WordPress.org

Forums

User Profile

wbphilp

User Activity

Recent Replies

  1. Connection Lost message when trying to add a new post User last replied: 1 year ago. No replies since.
  2. Cache Plugin User last replied: 1 year ago. No replies since.
  3. [Plugin: YouTube SimpleGallery] Thumbnail Images Not Aligning Properly User last replied: 1 year ago. No replies since.
  4. [resolved] [Plugin: MailChimp for WordPress] No confirmation email received User last replied: 1 year ago. Most recent reply: 1 year ago by Danny van Kooten.
  5. [resolved] [Plugin: WPtouch Mobile Plugin] Main Menu Bar Is Cutoff User last replied: 2 years ago. No replies since.
  6. Author Avatar Not Showing Up User last replied: 2 years ago. No replies since.
  7. [Plugin: HL Twitter] Avatars on Tweets User last replied: 2 years ago. No replies since.

Threads Started

  1. Connection Lost message when trying to add a new post Started: 1 year ago Most recent reply: 1 year ago by wbphilp.
  2. Cache Plugin Started: 1 year ago No replies.
  3. [Plugin: YouTube SimpleGallery] Thumbnail Images Not Aligning Properly Started: 1 year ago No replies.
  4. [resolved] [Plugin: MailChimp for WordPress] No confirmation email received Started: 1 year ago Most recent reply: 1 year ago by Danny van Kooten.
  5. [resolved] [Plugin: WPtouch Mobile Plugin] Main Menu Bar Is Cutoff Started: 2 years ago Most recent reply: 2 years ago by wbphilp.
  6. Author Avatar Not Showing Up Started: 2 years ago No replies.
  7. [Plugin: HL Twitter] Avatars on Tweets Started: 2 years ago No replies.