WordPress.org

Forums

User Profile

wavio1

User Activity

Recent Replies

  1. Lightbox not working User last replied: 3 months ago. Most recent reply: 3 months ago by jack randall.
  2. Jetpack Interfering With Lightbox Plugins User last replied: 3 months ago. No replies since.
  3. Slideshow plugin failing when adding gallery plugin User last replied: 4 months ago. No replies since.
  4. Recommendation for plugin - Blog subscribe User last replied: 4 months ago. No replies since.
  5. [resolved] [Plugin: WP jQuery Lightbox] All lightbox links no longer work after update User last replied: 2 years ago. No replies since.
  6. Importing from another blog User last replied: 2 years ago. No replies since.
  7. [resolved] Adding .js files to the header file. User last replied: 2 years ago. No replies since.
  8. [resolved] Older Entries link not working... User last replied: 2 years ago. No replies since.

Threads Started

  1. Lightbox not working Started: 3 months ago Most recent reply: 3 months ago by jack randall.
  2. Jetpack Interfering With Lightbox Plugins Started: 3 months ago Most recent reply: 3 months ago by wavio1.
  3. Slideshow plugin failing when adding gallery plugin Started: 4 months ago No replies.
  4. Recommendation for plugin - Blog subscribe Started: 4 months ago No replies.
  5. [resolved] [Plugin: WP jQuery Lightbox] All lightbox links no longer work after update Started: 2 years ago Most recent reply: 2 years ago by wavio1.
  6. Importing from another blog Started: 2 years ago Most recent reply: 2 years ago by wavio1.
  7. [resolved] Adding .js files to the header file. Started: 2 years ago No replies.
  8. [resolved] Older Entries link not working... Started: 2 years ago Most recent reply: 2 years ago by wavio1.