WordPress.org

Forums

User Profile

watermelonkid

User Activity

Recent Replies

  1. [resolved] [Plugin: Custom Field Suite] Latest Update Breaks Plugin for Me User last replied: 5 years ago. Most recent reply: 5 years ago by roctimo.
  2. [resolved] [Plugin: Custom Field Suite] No Value Returned User last replied: 5 years ago. Most recent reply: 5 years ago by logikal16.
  3. Multiple Instances of Next Page on One Page? User last replied: 5 years ago. No replies since.
  4. Relate Custom Post Type Entry to Page? User last replied: 5 years ago. Most recent reply: 5 years ago by Jackson.
  5. Custom Permalink for Custom Post - Problem with Search Results User last replied: 5 years ago. No replies since.
  6. PDF as Featured Image? User last replied: 5 years ago. Most recent reply: 5 years ago by esmi.
  7. [resolved] Move and rename "Featured Image" box User last replied: 5 years ago. Most recent reply: 5 years ago by mirko.menegazzo.
  8. WordPress Not in Root Question - Made Changes But Path Not Updated User last replied: 6 years ago. Most recent reply: 6 years ago by MichaelH.
  9. [Plugin: OptionTree] Great Plugin - Way to have as a Dashboard widget? User last replied: 6 years ago. Most recent reply: 6 years ago by unrelatedmedia.
  10. wp-login action=register -- need register the default state User last replied: 6 years ago. No replies since.
  11. [Plugin: Custom Admin Branding] I like the old one better than the new one. or how do i get a simila User last replied: 6 years ago. Most recent reply: 5 years ago by outlierdesign.
  12. [resolved] installation problem: /wp-admin/install.php is blank html page User last replied: 6 years ago. Most recent reply: 6 years ago by arbe-projects.
  13. [Plugin: EG-Attachments] Associate icon with each document? User last replied: 6 years ago. No replies since.
  14. [resolved] [Plugin: The Events Calendar] Change number of items shown in list view? User last replied: 7 years ago. Most recent reply: 7 years ago by CHM82.
  15. nextgen-gallery - no title in shutter pop-up? User last replied: 8 years ago. Most recent reply: 8 years ago by jmodjeska.
  16. Comment Form on Pages Not Working User last replied: 8 years ago. Most recent reply: 8 years ago by sweetkittu2.
  17. [resolved] front page displays but all posts go to a 404 not found page User last replied: 8 years ago. Most recent reply: 8 years ago by .
  18. Permalinks Don't Work User last replied: 8 years ago. Most recent reply: 8 years ago by groundfresh.
  19. Static pages all show the same file? User last replied: 8 years ago. No replies since.

Threads Started

  1. Static pages all show the same file? Started: 8 years ago Most recent reply: 8 years ago by watermelonkid.