WordPress.org

Forums

User Profile

WaitWhereAmI

User Activity

Recent Replies

  1. [resolved] [closed] Front-end warning: Missing Argument for wpdb User last replied: 2 years ago. Most recent reply: 2 years ago by QuentinWeber.
  2. [Plugin: Simple 301 Redirects] I killed canonical redirection, which killed 301 redirection without "www." User last replied: 2 years ago. Most recent reply: 2 years ago by Scott Nelle.
  3. [resolved] [Plugin: The Events Calendar] ?tribe_venue, etc., creating unwanted pages using wrong page template on my site User last replied: 2 years ago. Most recent reply: 2 years ago by Rob La Gatta.
  4. Certain urls pulling up index.php and generating single.php posts, should they? User last replied: 2 years ago. No replies since.
  5. "/?taxonomy=" and other similar urls showing up as their own pages. do not want User last replied: 2 years ago. Most recent reply: 2 years ago by Krishna.
  6. [Plugin: Simple 301 Redirects] Won't redirect from cgi-bin User last replied: 2 years ago. Most recent reply: 2 years ago by Scott Nelle.
  7. [resolved] [Plugin: Contact Form 7] Form not working while hosting site locally on laptop User last replied: 3 years ago. Most recent reply: 3 years ago by benwalsh.

Threads Started

  1. [Plugin: Simple 301 Redirects] I killed canonical redirection, which killed 301 redirection without "www." Started: 2 years ago Most recent reply: 2 years ago by Scott Nelle.
  2. [resolved] [Plugin: The Events Calendar] ?tribe_venue, etc., creating unwanted pages using wrong page template on my site Started: 2 years ago Most recent reply: 2 years ago by Rob La Gatta.
  3. Certain urls pulling up index.php and generating single.php posts, should they? Started: 2 years ago No replies.
  4. "/?taxonomy=" and other similar urls showing up as their own pages. do not want Started: 2 years ago Most recent reply: 2 years ago by Krishna.
  5. [Plugin: Simple 301 Redirects] Won't redirect from cgi-bin Started: 2 years ago Most recent reply: 2 years ago by Scott Nelle.
  6. [resolved] [Plugin: Contact Form 7] Form not working while hosting site locally on laptop Started: 3 years ago Most recent reply: 3 years ago by benwalsh.