WordPress.org

Forums

User Profile

vintagemaniac

User Activity

Recent Replies

  1. Now Reading Plugin User last replied: 7 years ago. No replies since.
  2. Sideblog: Posts in multiple categories won't show on the front page User last replied: 7 years ago. No replies since.
  3. Renaming widget-sidebars in Simplr User last replied: 7 years ago. No replies since.
  4. [resolved] Display tags as list, NOT cloud - how to? User last replied: 7 years ago. Most recent reply: 7 years ago by Samuel Wood (Otto).
  5. [resolved] recent books plugin? User last replied: 7 years ago. Most recent reply: 7 years ago by kas187.
  6. Different sidebar content on different pages? User last replied: 7 years ago. Most recent reply: 7 years ago by moshu.
  7. WordPress and social networking sites User last replied: 7 years ago. No replies since.
  8. WP-o-Matic not fetching feeds automatically - what am I doing wrong? User last replied: 7 years ago. Most recent reply: 7 years ago by lwgrm.
  9. Now Reading tag cloud? User last replied: 7 years ago. No replies since.
  10. How to alternate background colors of comments posted on blog? User last replied: 7 years ago. No replies since.
  11. Now Reading, call by id - how? User last replied: 7 years ago. No replies since.
  12. Show number the month, NOT name? User last replied: 7 years ago. No replies since.
  13. Only showing titles - how to show posts in rss feed? User last replied: 7 years ago. No replies since.
  14. Admin interface looking odd! User last replied: 8 years ago. No replies since.
  15. Image paths being altered in e-commerce (have tried their forum, no answers...) User last replied: 8 years ago. No replies since.
  16. My layout has broken down completely! User last replied: 8 years ago. Most recent reply: 8 years ago by nakedape.
  17. [resolved] thumbs not working in e-commerce User last replied: 8 years ago. Most recent reply: 7 years ago by sabram.

Threads Started

  1. Only showing titles - how to show posts in rss feed? Started: 7 years ago No replies.
  2. Admin interface looking odd! Started: 8 years ago Most recent reply: 8 years ago by Anna Johansson.
  3. Image paths being altered in e-commerce (have tried their forum, no answers...) Started: 8 years ago No replies.
  4. My layout has broken down completely! Started: 8 years ago Most recent reply: 8 years ago by nakedape.