WordPress.org

Forums

User Profile

viktorix

User Activity

Recent Replies

  1. [resolved] Stream causes E_WARNING errors during Updraft backup User last replied: 2 months ago. Most recent reply: 1 month ago by Luke Carbis.
  2. [resolved] [Plugin: The SEO Framework] Issue with AnsPress and meta data for questions User last replied: 4 months ago. No replies since.
  3. [Plugin: The SEO Framework] Local meta data override and possible title confusion User last replied: 4 months ago. Most recent reply: 3 months ago by Sybre Waaijer.
  4. [Plugin: The SEO Framework] Are there any plans for content analysis/optimization? User last replied: 4 months ago. Most recent reply: 2 months ago by Sybre Waaijer.
  5. [resolved] For forum mods User last replied: 5 months ago. No replies since.
  6. [resolved] [Plugin: The SEO Framework] Exclude posts/pages from sitemap User last replied: 5 months ago. No replies since.
  7. Unknown files? Please help! User last replied: 5 months ago. Most recent reply: 5 months ago by Tara.
  8. [Plugin: Yoast SEO] Why Won't Google Use My META Description? User last replied: 5 months ago. Most recent reply: 5 months ago by adrian33000.
  9. [resolved] [Plugin: WP-FFPC] Missing $args in nginx rewrites User last replied: 5 months ago. Most recent reply: 5 months ago by petermolnar.
  10. Drop down menu not working (simple business pro theme) Help User last replied: 5 months ago. Most recent reply: 5 months ago by fijislandr.
  11. [resolved] No way to change logo? User last replied: 5 months ago. Most recent reply: 5 months ago by CVmedia.
  12. [Plugin: UpdraftPlus Backup and Restoration] E_WARNING errors with Stream plugin in the log User last replied: 5 months ago. No replies since.
  13. [resolved] [Plugin: UpdraftPlus Backup and Restoration] Cannot upload to S3 User last replied: 5 months ago. Most recent reply: 2 months ago by yeahfree.
  14. [resolved] [Plugin: Yoast SEO] Google snippet User last replied: 6 months ago. Most recent reply: 6 months ago by AskKim.
  15. [Plugin: Hatchbuck] Form submit / validation not working User last replied: 6 months ago. Most recent reply: 6 months ago by iparker.
  16. [Plugin: Hatchbuck] HTML code not working User last replied: 7 months ago. No replies since.
  17. how to add different authors without making new users User last replied: 7 months ago. No replies since.
  18. Can't Access Site User last replied: 7 months ago. Most recent reply: 7 months ago by RShufford.
  19. [Plugin: Yoast SEO] Change minimum words for green icon User last replied: 7 months ago. No replies since.
  20. [Plugin: Yoast SEO] Meta description not apearing in Google User last replied: 7 months ago. Most recent reply: 7 months ago by perdigao2430.
  21. [Plugin: Yoast SEO] Having problem with my Yoast site map or CDN or plugging, confused need help. User last replied: 8 months ago. No replies since.
  22. [Plugin: Yoast SEO] Seo for internal links? User last replied: 8 months ago. No replies since.
  23. [resolved] [Plugin: WooCommerce Pay Per Post] Include custom post types into shortcodes User last replied: 8 months ago. Most recent reply: 8 months ago by Matt Pramschufer.
  24. [Plugin: Yoast SEO] Google is not showing my YOAST SEO configurations on search results User last replied: 8 months ago. Most recent reply: 8 months ago by JessicaChapman.
  25. [Plugin: Yoast SEO] Google search results only showing path and no longer url User last replied: 8 months ago. Most recent reply: 8 months ago by ShakyS.
  26. [Plugin: Yoast SEO] Remove Sitelink Search Box User last replied: 8 months ago. No replies since.
  27. [Plugin: Yoast SEO] Site name in wrong position for posts User last replied: 8 months ago. No replies since.
  28. [Plugin: Yoast SEO] Google uses footer contents as page description User last replied: 8 months ago. No replies since.
  29. [Plugin: Yoast SEO] Custom title User last replied: 8 months ago. Most recent reply: 8 months ago by filoveg.
  30. [Plugin: Yoast SEO] No top level sitemap User last replied: 8 months ago. No replies since.

Threads Started

  1. [resolved] Stream causes E_WARNING errors during Updraft backup Started: 5 months ago Most recent reply: 1 month ago by Luke Carbis.
  2. [Plugin: The SEO Framework] Are there any plans for content analysis/optimization? Started: 5 months ago Most recent reply: 2 months ago by Sybre Waaijer.
  3. [Plugin: The SEO Framework] Local meta data override and possible title confusion Started: 4 months ago Most recent reply: 3 months ago by Sybre Waaijer.
  4. [resolved] [Plugin: The SEO Framework] Issue with AnsPress and meta data for questions Started: 5 months ago Most recent reply: 4 months ago by Viktor Nagornyy.
  5. [resolved] For forum mods Started: 5 months ago Most recent reply: 5 months ago by Viktor Nagornyy.
  6. [resolved] [Plugin: The SEO Framework] Exclude posts/pages from sitemap Started: 5 months ago Most recent reply: 5 months ago by Viktor Nagornyy.
  7. [resolved] [Plugin: WP-FFPC] Missing $args in nginx rewrites Started: 5 months ago Most recent reply: 5 months ago by petermolnar.
  8. [Plugin: UpdraftPlus Backup and Restoration] E_WARNING errors with Stream plugin in the log Started: 5 months ago Most recent reply: 5 months ago by Viktor Nagornyy.
  9. [resolved] [Plugin: WooCommerce Pay Per Post] Include custom post types into shortcodes Started: 8 months ago Most recent reply: 8 months ago by Matt Pramschufer.
  10. [resolved] [Plugin: Disqus Conditional Load] Comments in Disqus but nothing displays on website Started: 10 months ago Most recent reply: 9 months ago by Joel James.
  11. [Plugin: wpDiscuz - supercharged native comments] Brilliant! Started: 9 months ago Most recent reply: 9 months ago by gVectors Team.
  12. [resolved] [Plugin: Disqus Conditional Load] JS shows up on pages where comments are disabled Started: 1 year ago Most recent reply: 1 year ago by Joel James.
  13. [resolved] [Plugin: Disqus Conditional Load] On-click script jQuery dependency Started: 1 year ago Most recent reply: 1 year ago by Joel James.
  14. [resolved] [Plugin: Disqus Conditional Load] Loading Disqus over HTTPS Started: 1 year ago Most recent reply: 1 year ago by Viktor Nagornyy.
  15. [resolved] [Plugin: HubSpot for Gravity Forms] Do we lose any data using GF integration with Hubspot instead of embedded forms? Started: 1 year ago Most recent reply: 1 year ago by Chris Lagasse.
  16. [Plugin: SSH SFTP Updater Support] Fatal error: Call to a member function stat() on a non-object Started: 2 years ago Most recent reply: 1 year ago by mp459.
  17. Can't get nextpage quicktag to work correctly Started: 1 year ago Most recent reply: 1 year ago by vtxyzzy.
  18. [Plugin: WooCommerce] variation image not changing Started: 2 years ago Most recent reply: 1 year ago by Aleph Ozuas.
  19. [resolved] Question for forum moderators about forum Started: 1 year ago Most recent reply: 1 year ago by Viktor Nagornyy.
  20. [Plugin: CF7 AutoResponder Addon] email inserts, name does not Started: 1 year ago Most recent reply: 1 year ago by wpsolutions.
  21. [resolved] [Plugin: All In One WP Security & Firewall] Making brute force prevention feature work for clients Started: 2 years ago Most recent reply: 1 year ago by jamminjames.
  22. "Email Address already in use" when updating forum profile Started: 1 year ago Most recent reply: 1 year ago by Mark (podz).
  23. [closed] [Plugin: iThemes Security (formerly Better WP Security)] How to RESET iThemes Security plugin to fix issues Started: 2 years ago Most recent reply: 1 year ago by wtwp.
  24. [resolved] [Plugin: All In One WP Security & Firewall] htaccess security rules blocking LinkedIn sharing Started: 2 years ago Most recent reply: 2 years ago by kendawes.
  25. [resolved] [Plugin: Top 10 - Popular posts plugin for WordPress] Bug with … (dot dot dot) Started: 2 years ago Most recent reply: 2 years ago by Ajay.
  26. [resolved] [Plugin: Top 10 - Popular posts plugin for WordPress] possible issue with thumbnail Started: 2 years ago Most recent reply: 2 years ago by Ajay.
  27. [Plugin: All In One WP Security & Firewall] problem with login url redirecting and Authy Started: 2 years ago No replies.
  28. [Plugin: Authy Two Factor Authentication] 20 sec not enough time for some reason Started: 2 years ago No replies.
  29. [Plugin: iThemes Security (formerly Better WP Security)] Bloated and causes issues Started: 2 years ago No replies.
  30. [resolved] [Plugin: Shield WordPress Security] issue with sftp and ssh2 plugin Started: 2 years ago Most recent reply: 2 years ago by Paul G..