WordPress.org

Forums

User Profile

vernonhorn

User Activity

Recent Replies

  1. [resolved] Contact Form 7 Editing User last replied: 2 months ago. No replies since.
  2. Google Analytics: Tracking Not Installed User last replied: 2 months ago. No replies since.
  3. [resolved] sub menu doesnt work after moving from server to localhost User last replied: 2 months ago. Most recent reply: 2 months ago by DSH1905.
  4. Menu & Sub-menu hover colors User last replied: 2 months ago. No replies since.
  5. Jetpack Sidebar Facebook Like Box and Getting Error Message User last replied: 2 months ago. No replies since.
  6. Font / text colors and styles User last replied: 3 months ago. No replies since.
  7. Password Protected Page not working User last replied: 3 months ago. No replies since.
  8. Is there a top list for ways to lower load with WordPress? User last replied: 3 months ago. No replies since.
  9. Only ONE of my (shorter) Revolution Sliders loads jerky on 1400px screen User last replied: 3 months ago. Most recent reply: 3 months ago by sharongraylac.
  10. Facebook showing wrong image User last replied: 3 months ago. Most recent reply: 3 months ago by JeffMatson.
  11. Downloading / Backing up site content User last replied: 3 months ago. No replies since.
  12. how to create test site and transfer live site User last replied: 3 months ago. No replies since.
  13. Issue with 4.1 automatic update on Server 2012 R2 User last replied: 3 months ago. Most recent reply: 3 months ago by mjcawilliams.
  14. Export WordPress to a local folder User last replied: 3 months ago. No replies since.
  15. [resolved] Changing WP and Site Address through General Settings User last replied: 3 months ago. Most recent reply: 3 months ago by TrishaM.
  16. Error on Every post Line 20 User last replied: 3 months ago. No replies since.
  17. [resolved] Pingback, Trackback not working User last replied: 3 months ago. Most recent reply: 1 month ago by voldemortensen.
  18. Dashboard Wp-Admin Missing User last replied: 4 months ago. No replies since.
  19. [Plugin: ReviewPress] May not work with WP 4.0 User last replied: 6 months ago. No replies since.
  20. [resolved] FTP Credentials problem with upgrade User last replied: 1 year ago. No replies since.
  21. [Plugin: EasyRotator for WordPress - Slider Plugin] Works great, Lots of options User last replied: 1 year ago. No replies since.
  22. [resolved] [Plugin: Five Star Rating] Disable ratings on individual posts or certain categories User last replied: 1 year ago. No replies since.

Threads Started

  1. [Plugin: ReviewPress] May not work with WP 4.0 Started: 6 months ago No replies.
  2. [resolved] FTP Credentials problem with upgrade Started: 1 year ago No replies.
  3. [Plugin: EasyRotator for WordPress - Slider Plugin] Works great, Lots of options Started: 1 year ago No replies.
  4. [resolved] [Plugin: Five Star Rating] Disable ratings on individual posts or certain categories Started: 1 year ago No replies.