WordPress.org

Forums

User Profile

Umagurl1977

User Activity

Recent Replies

  1. [resolved] Posts going past grid point.. User last replied: 4 months ago. No replies since.
  2. My posts have went wonky. Not fitting grid User last replied: 4 months ago. No replies since.
  3. Error alert after updating to 3.6.1 User last replied: 1 year ago. Most recent reply: 1 year ago by WPyogi.
  4. 2 blog titles at the top of my browser window??? User last replied: 2 years ago. No replies since.
  5. Errors on my dashboard. No clue how to fix them... User last replied: 2 years ago. Most recent reply: 2 years ago by Tara.
  6. Validated my site, have 65 errors. How do I fix? User last replied: 2 years ago. No replies since.
  7. [Plugin: WordPress SEO by Yoast] Just installed. Already an error! User last replied: 2 years ago. No replies since.
  8. Major Spamming User last replied: 2 years ago. No replies since.
  9. Old Comments not visible on blog? User last replied: 2 years ago. No replies since.
  10. old comments are not visible...I'm sure I turned something off.. User last replied: 2 years ago. No replies since.
  11. WP Theme, How do I replace text header for an image? User last replied: 2 years ago. No replies since.
  12. [resolved] Cannot view comments on pw-protected posts in WP 3.4 User last replied: 2 years ago. No replies since.
  13. Made a Password Protected Post. It wont allow comments though.. User last replied: 2 years ago. Most recent reply: 2 years ago by esmi.
  14. Login not working with new domain transfer... User last replied: 4 years ago. No replies since.
  15. Just bought a new domain. Stuck at logging in... User last replied: 4 years ago. Most recent reply: 4 years ago by esmi.

Threads Started

  1. [resolved] Posts going past grid point.. Started: 4 months ago Most recent reply: 4 months ago by Umagurl1977.
  2. My posts have went wonky. Not fitting grid Started: 4 months ago No replies.
  3. Error alert after updating to 3.6.1 Started: 1 year ago Most recent reply: 1 year ago by WPyogi.
  4. 2 blog titles at the top of my browser window??? Started: 2 years ago Most recent reply: 2 years ago by Umagurl1977.
  5. Errors on my dashboard. No clue how to fix them... Started: 2 years ago Most recent reply: 2 years ago by Tara.
  6. Validated my site, have 65 errors. How do I fix? Started: 2 years ago No replies.
  7. [Plugin: WordPress SEO by Yoast] Just installed. Already an error! Started: 2 years ago No replies.
  8. Major Spamming Started: 2 years ago Most recent reply: 2 years ago by Umagurl1977.
  9. Old Comments not visible on blog? Started: 2 years ago No replies.
  10. old comments are not visible...I'm sure I turned something off.. Started: 2 years ago No replies.
  11. WP Theme, How do I replace text header for an image? Started: 2 years ago Most recent reply: 2 years ago by Umagurl1977.
  12. Made a Password Protected Post. It wont allow comments though.. Started: 2 years ago Most recent reply: 2 years ago by esmi.
  13. Login not working with new domain transfer... Started: 4 years ago Most recent reply: 4 years ago by Umagurl1977.
  14. Just bought a new domain. Stuck at logging in... Started: 4 years ago Most recent reply: 4 years ago by esmi.