WordPress.org

Forums

User Profile

uglyrobot

User Activity

Recent Replies

  1. [Plugin: WP Smush] Crashed my site User last replied: 1 week ago. No replies since.
  2. [Plugin: WP Smush] Works well User last replied: 1 week ago. Most recent reply: 1 week ago by chowd.
  3. [resolved] [Plugin: WP Smush] Smushed images and now my images appear zoomed in User last replied: 1 week ago. No replies since.
  4. [resolved] [Plugin: WP Smush] Conflict with this plug in and my edit option User last replied: 1 week ago. Most recent reply: 1 week ago by Bojan - WPMU DEV Support.
  5. [resolved] [Plugin: WP Smush] Smushing images doesn't work: ajax call returns error -9806 User last replied: 3 weeks ago. No replies since.
  6. [Plugin: WP Smush] Works smoothly for now User last replied: 1 month ago. No replies since.
  7. [Plugin: WP Smush] Update broke plugin definitely User last replied: 1 month ago. Most recent reply: 1 month ago by fabinhoalmeida.
  8. [resolved] [Plugin: WP Smush] Is compression lossless? Visual differences appear User last replied: 1 month ago. Most recent reply: 1 month ago by Lyk.
  9. [Plugin: Evergreen Post Tweeter] Incompatible with W3 Total Cache User last replied: 2 months ago. No replies since.
  10. [resolved] [Plugin: User Role Editor] Nonce problems in latest version User last replied: 12 months ago. Most recent reply: 11 months ago by Vladimir Garagulya.
  11. [Plugin: WordTwit Twitter Plugin] HTTPS Incompatible User last replied: 1 year ago. No replies since.
  12. [Plugin: Multisite Plugin Manager] WPMUDEV Prosites throws warning. User last replied: 1 year ago. No replies since.
  13. [resolved] [Plugin: Multisite Plugin Manager] plugin manager not working User last replied: 1 year ago. No replies since.
  14. [resolved] [Plugin: Multisite Plugin Manager] Feature Request: Plugin Deprecation User last replied: 1 year ago. Most recent reply: 1 year ago by dashifen.
  15. [resolved] [Plugin: Multisite Plugin Manager] Question User last replied: 1 year ago. No replies since.
  16. [resolved] [Plugin: Multisite Plugin Manager] Error when adding new site User last replied: 1 year ago. Most recent reply: 1 year ago by Al Bee.
  17. [resolved] Multisite Plugin Manager is breaking WangGuard User last replied: 1 year ago. Most recent reply: 1 year ago by Jose Conti.
  18. [resolved] [Plugin: Multisite Plugin Manager] White screen of death User last replied: 1 year ago. Most recent reply: 9 months ago by Honolua.
  19. [resolved] [Plugin: Multisite Plugin Manager] Updating for 3.5.1? User last replied: 1 year ago. No replies since.
  20. [resolved] Multisite Plugin Manager Conflict With Ultimate TinyMCE Pro Above Version 7.3 User last replied: 1 year ago. Most recent reply: 1 year ago by SooBahkDo.
  21. [resolved] [Plugin: Multisite Plugin Manager] Fatal error on line 1451 User last replied: 1 year ago. Most recent reply: 1 year ago by Tim W.
  22. [Plugin: Multisite Plugin Manager] wp-admin not working User last replied: 1 year ago. No replies since.
  23. [Plugin: Membership] Spamming User last replied: 1 year ago. Most recent reply: 10 months ago by David.
  24. [resolved] [Plugin: WP Smush] Multiple warnings and errors using Smush.it User last replied: 1 year ago. Most recent reply: 1 year ago by WPMU DEV - Your WordPress Team.
  25. [resolved] does anti-splog process blogs in dutch language? User last replied: 2 years ago. No replies since.
  26. [resolved] [Plugin: MarketPress - WordPress eCommerce] Is there a better way to collaborate our fixes of your plugin? User last replied: 2 years ago. Most recent reply: 2 years ago by WPMU DEV - Your WordPress Team.
  27. [Plugin: MarketPress - WordPress eCommerce] Plugin Fix > Debug & Delete Orders User last replied: 2 years ago. Most recent reply: 2 years ago by WPMU DEV - Your WordPress Team.
  28. [resolved] [Plugin: Multisite Plugin Manager] error on activation on 3.4.2 User last replied: 2 years ago. Most recent reply: 2 years ago by AMBA.
  29. [resolved] [Plugin: Multisite Plugin Manager] 2 notices on 3.5 User last replied: 2 years ago. Most recent reply: 2 years ago by nathanegraham.
  30. [resolved] [Plugin: Multisite Plugin Manager] Mass-Activate fails with large networks User last replied: 2 years ago. No replies since.

Threads Started

  1. [Plugin: Evergreen Post Tweeter] Incompatible with W3 Total Cache Started: 2 months ago No replies.
  2. [resolved] [Plugin: User Role Editor] Nonce problems in latest version Started: 12 months ago Most recent reply: 11 months ago by Vladimir Garagulya.
  3. [Plugin: WordTwit Twitter Plugin] HTTPS Incompatible Started: 1 year ago Most recent reply: 1 year ago by Aaron.
  4. [resolved] [Plugin: Akismet] Settings broken in Multisite Started: 3 years ago Most recent reply: 2 years ago by RavanH.
  5. [Plugin: WordPress MU Domain Mapping] Don't Redirect Admin Ajax Started: 4 years ago Most recent reply: 3 years ago by Ron Rennick.