WordPress.org

Forums

User Profile

twhite681

User Activity

Recent Replies

  1. [resolved] Problem installing plugins- cant extract files User last replied: 2 years ago. No replies since.
  2. [resolved] [Plugin: Smart Website Tools by AddThis] [Plugin: AddThis] Plugin not working with WP 3.4.1 User last replied: 2 years ago. Most recent reply: 1 year ago by Srijith V.
  3. [Plugin: Smart Website Tools by AddThis] [Plugin: AddThis] Addthis conflicting with 'More' tag User last replied: 2 years ago. Most recent reply: 2 years ago by alexso84.
  4. [resolved] [Plugin: Easy Social Icons] Won't upload to FTP site? User last replied: 2 years ago. No replies since.
  5. [resolved] Sociable crashes my website as of 3 days ago User last replied: 2 years ago. Most recent reply: 2 years ago by marcnyc.
  6. Hybrid parent & child theme question on customization User last replied: 2 years ago. No replies since.
  7. [resolved] Just installed theme. Error messages in editor?? User last replied: 2 years ago. Most recent reply: 2 years ago by WPyogi.
  8. [resolved] Just installed theme. Error messages in editor?? User last replied: 2 years ago. Most recent reply: 2 years ago by WPyogi.

Threads Started

  1. [resolved] Problem installing plugins- cant extract files Started: 2 years ago Most recent reply: 2 years ago by twhite681.
  2. [resolved] [Plugin: Easy Social Icons] Won't upload to FTP site? Started: 2 years ago No replies.
  3. Hybrid parent & child theme question on customization Started: 2 years ago Most recent reply: 2 years ago by twhite681.
  4. [resolved] Just installed theme. Error messages in editor?? Started: 2 years ago Most recent reply: 2 years ago by WPyogi.
  5. [resolved] Just installed theme. Error messages in editor?? Started: 2 years ago Most recent reply: 2 years ago by WPyogi.