WordPress.org

Forums

User Profile

TrishaM

User Activity

Recent Replies

  1. Categories disappeared. Still show in database, not in admin User last replied: 6 months ago. No replies since.
  2. [resolved] Setting up a new WordPress site for an exisiting WordPress site User last replied: 6 months ago. Most recent reply: 6 months ago by Kathy.
  3. Unable to upload big images to my self-hosted WP User last replied: 6 months ago. Most recent reply: 6 months ago by Dragonetes.
  4. wp-admin BLANK PAGE User last replied: 6 months ago. Most recent reply: 6 months ago by danielfonda.
  5. Different hyphens after upgrade to 4.1 User last replied: 6 months ago. Most recent reply: 6 months ago by yosmc.
  6. Permalinks User last replied: 6 months ago. No replies since.
  7. Leaving comments after every post User last replied: 6 months ago. No replies since.
  8. How to create "change password" front end page? User last replied: 6 months ago. Most recent reply: 6 months ago by bundleplan.
  9. Problems after changing the URL/Domain name User last replied: 6 months ago. Most recent reply: 6 months ago by Vaegur.
  10. [resolved] Can't access my site or login User last replied: 6 months ago. Most recent reply: 6 months ago by saifurv.
  11. Use Browser Uploader in Posts and Pages User last replied: 6 months ago. Most recent reply: 6 months ago by boonweb.
  12. Map too big, container issue? User last replied: 6 months ago. No replies since.
  13. Class Div User last replied: 6 months ago. No replies since.
  14. Picture resizing User last replied: 6 months ago. Most recent reply: 6 months ago by Danoldworld.
  15. Cannot Center Paypal "Buy Now' Button User last replied: 6 months ago. No replies since.
  16. Widgets Not showing on Right side bar when both are active User last replied: 6 months ago. Most recent reply: 6 months ago by mercesgirl.
  17. Theme Product main Featured Image issue User last replied: 6 months ago. No replies since.
  18. Author's name on a page User last replied: 6 months ago. Most recent reply: 6 months ago by Pioneer Web Design.
  19. How to remove MENU hack User last replied: 6 months ago. No replies since.
  20. Old posts being sent to my subscribers User last replied: 6 months ago. Most recent reply: 1 month ago by Honey007.
  21. Page Won't Display on Admin Page User last replied: 6 months ago. Most recent reply: 6 months ago by bigb1026.
  22. [resolved] How to Delete "Pages" off of ride side bar User last replied: 6 months ago. Most recent reply: 6 months ago by swiader.
  23. Word Press Hyphenating my media files, Why? User last replied: 6 months ago. Most recent reply: 6 months ago by PeterMcCMusic.
  24. [resolved] Pictures where they should not be! User last replied: 6 months ago. Most recent reply: 6 months ago by thebuttercupbaker.
  25. PDF Button links work half the time. very confused User last replied: 6 months ago. No replies since.
  26. Making the viewing of a page required User last replied: 6 months ago. Most recent reply: 6 months ago by beth-dossantos.
  27. Need help with css to remove menu from one page only User last replied: 6 months ago. No replies since.
  28. [resolved] [Plugin: Easy FancyBox] Stop using super-high z-index - it makes datepickers not work User last replied: 10 months ago. No replies since.
  29. [resolved] Cannot save widgets in WP 4.0 User last replied: 10 months ago. Most recent reply: 10 months ago by James Huff.
  30. [resolved] [Plugin: Contextual Related Posts] Support for custom images folders User last replied: 1 year ago. Most recent reply: 1 year ago by Ajay.

Threads Started

No more topics posted.