WordPress.org

Forums

User Profile

TrishaM

User Activity

Recent Replies

  1. [resolved] Image Upload doesn't work User last replied: 2 months ago. Most recent reply: 2 months ago by renard-lune.
  2. Get title from parent page User last replied: 2 months ago. No replies since.
  3. Problems settng up a blog page and posts User last replied: 2 months ago. Most recent reply: 2 months ago by AmyGSmith.
  4. Cannot be crawled by Facebook's servers. User last replied: 2 months ago. Most recent reply: 1 month ago by SteffenHansen89.
  5. WP Uploading to the Wrong Folder User last replied: 2 months ago. Most recent reply: 2 months ago by golb0016.
  6. Post Editor problem - I want to stop second column floating User last replied: 2 months ago. Most recent reply: 2 months ago by banan_44.
  7. Categories disappeared. Still show in database, not in admin User last replied: 2 months ago. No replies since.
  8. [resolved] Setting up a new WordPress site for an exisiting WordPress site User last replied: 2 months ago. Most recent reply: 2 months ago by Kathy.
  9. Unable to upload big images to my self-hosted WP User last replied: 2 months ago. Most recent reply: 2 months ago by Dragonetes.
  10. wp-admin BLANK PAGE User last replied: 2 months ago. Most recent reply: 2 months ago by danielfonda.
  11. Different hyphens after upgrade to 4.1 User last replied: 2 months ago. Most recent reply: 2 months ago by yosmc.
  12. Permalinks User last replied: 2 months ago. No replies since.
  13. Leaving comments after every post User last replied: 2 months ago. No replies since.
  14. How to create "change password" front end page? User last replied: 2 months ago. Most recent reply: 2 months ago by bundleplan.
  15. Problems after changing the URL/Domain name User last replied: 2 months ago. Most recent reply: 2 months ago by Vaegur.
  16. [resolved] Can't access my site or login User last replied: 2 months ago. Most recent reply: 2 months ago by saifurv.
  17. Use Browser Uploader in Posts and Pages User last replied: 2 months ago. Most recent reply: 2 months ago by boonweb.
  18. Map too big, container issue? User last replied: 2 months ago. No replies since.
  19. Class Div User last replied: 2 months ago. No replies since.
  20. Picture resizing User last replied: 2 months ago. Most recent reply: 2 months ago by Danoldworld.
  21. Cannot Center Paypal "Buy Now' Button User last replied: 2 months ago. No replies since.
  22. Widgets Not showing on Right side bar when both are active User last replied: 2 months ago. Most recent reply: 2 months ago by mercesgirl.
  23. Theme Product main Featured Image issue User last replied: 2 months ago. No replies since.
  24. Author's name on a page User last replied: 2 months ago. Most recent reply: 2 months ago by Pioneer Valley Web Design.
  25. How to remove MENU hack User last replied: 2 months ago. No replies since.
  26. Old posts being sent to my subscribers User last replied: 2 months ago. No replies since.
  27. Page Won't Display on Admin Page User last replied: 2 months ago. Most recent reply: 2 months ago by bigb1026.
  28. [resolved] How to Delete "Pages" off of ride side bar User last replied: 2 months ago. Most recent reply: 2 months ago by swiader.
  29. Word Press Hyphenating my media files, Why? User last replied: 2 months ago. Most recent reply: 2 months ago by PeterMcCMusic.
  30. [resolved] Pictures where they should not be! User last replied: 2 months ago. Most recent reply: 2 months ago by thebuttercupbaker.

Threads Started

No more topics posted.