WordPress.org

Forums

User Profile

TrishaM

User Activity

Recent Replies

  1. Blog excerpt preview format doesn't show image User last replied: 7 months ago. Most recent reply: 7 months ago by WPyogi.
  2. Switching to WordPress, Possible to Maintain Old Links? User last replied: 7 months ago. Most recent reply: 7 months ago by rncostanzo.
  3. Tried upgrading wordpress and it failed User last replied: 7 months ago. No replies since.
  4. [resolved] Can't open Setting Page(options-general.php) after upgrading to 4.1 User last replied: 7 months ago. Most recent reply: 7 months ago by mark519.
  5. [resolved] User Avatar overlapping User Role in Postbit User last replied: 7 months ago. Most recent reply: 7 months ago by Novadrake1111.
  6. thumbnail image resize problems User last replied: 7 months ago. Most recent reply: 7 months ago by Pioneer Web Design.
  7. WP editor "implied p-tag" problem? User last replied: 7 months ago. No replies since.
  8. [resolved] Layout on portfolio page User last replied: 7 months ago. Most recent reply: 7 months ago by cottonkites.
  9. published and purposely not visible User last replied: 7 months ago. Most recent reply: 7 months ago by skip8it.
  10. [resolved] Cannot enter my wp-admin User last replied: 7 months ago. Most recent reply: 5 months ago by gamanzsuzsa.
  11. Admin can't add users or edit pages User last replied: 7 months ago. Most recent reply: 7 months ago by slthompso.
  12. [resolved] User Role Change Not Saving User last replied: 7 months ago. Most recent reply: 7 months ago by dryice.
  13. Users Vs Subscribers User last replied: 7 months ago. Most recent reply: 7 months ago by SoManyCrafts.
  14. Can't get custom sidebar to work User last replied: 7 months ago. Most recent reply: 7 months ago by Kasper Rubin.
  15. Run Script "void (0)" Error User last replied: 7 months ago. No replies since.
  16. [resolved] Facebook: Thumbnail and tagline not sharing User last replied: 7 months ago. Most recent reply: 7 months ago by lauraliz25.
  17. Importing posts with same permalinks... User last replied: 7 months ago. Most recent reply: 7 months ago by goodwinj.
  18. After WP transfer, content erased in edit mode (posts and pages) User last replied: 7 months ago. No replies since.
  19. Page Numbering - Not Posts User last replied: 7 months ago. Most recent reply: 7 months ago by koartdesign.
  20. Rafflecopter widget not showing? User last replied: 7 months ago. No replies since.
  21. Comment Moderation User last replied: 7 months ago. No replies since.
  22. Different Publish and Show Post User last replied: 7 months ago. Most recent reply: 7 months ago by ianx.
  23. slash added to url of uploaded image User last replied: 7 months ago. Most recent reply: 7 months ago by oliver29.
  24. [resolved] Thumbnail Images not generating User last replied: 7 months ago. Most recent reply: 7 months ago by Richard Aber.
  25. Help with menu tab, please. User last replied: 7 months ago. Most recent reply: 7 months ago by dazedandconfuzed.
  26. Can't add hotlinks in posts User last replied: 7 months ago. Most recent reply: 7 months ago by James Huff.
  27. Can't access wp-admin from my MAC User last replied: 7 months ago. No replies since.
  28. Hello I need help with editor. The links do not work User last replied: 7 months ago. No replies since.
  29. Admin Doesn't Have Permission to Preview Drafts User last replied: 7 months ago. Most recent reply: 7 months ago by Christopher Kiertz.
  30. Image on homepage blurry User last replied: 7 months ago. No replies since.

Threads Started

No more topics posted.