WordPress.org

Forums

User Profile

trevormwilson

User Activity

Recent Replies

  1. Implementing Markup Validation Suggestions User last replied: 1 year ago. No replies since.
  2. [Plugin: NextGEN Gallery] Images displaying incorrectly User last replied: 1 year ago. Most recent reply: 1 year ago by photocrati.
  3. [resolved] Big space under Next Gen slideshow User last replied: 2 years ago. No replies since.
  4. [Plugin: Yoast SEO] Plugin conflicts with Next Gen galleries User last replied: 2 years ago. No replies since.
  5. [Plugin: NextGEN Gallery] Image opens in lightbox AND another viewer User last replied: 2 years ago. No replies since.
  6. [resolved] [Plugin: WordPress Simple Paypal Shopping Cart] Misalignment of Gallery Images User last replied: 2 years ago. No replies since.
  7. [Plugin: NextGEN Gallery] Link buttons in visual editor stopped functioning User last replied: 2 years ago. Most recent reply: 2 years ago by janoskij.
  8. Post deleted but still in database? User last replied: 2 years ago. No replies since.
  9. 404 Error for nonexistant page User last replied: 2 years ago. Most recent reply: 2 years ago by Krishna.
  10. [Plugin: Facebook Button by BestWebSoft] Perfectly meets my requirements User last replied: 2 years ago. Most recent reply: 2 years ago by bestwebsoft.
  11. [Theme: dePosito] CSS code hides some headers but not all? User last replied: 2 years ago. No replies since.
  12. Out of memory errors User last replied: 3 years ago. No replies since.
  13. [resolved] Spam post User last replied: 3 years ago. Most recent reply: 3 years ago by Ipstenu (Mika Epstein).
  14. [resolved] Internal Server Error only on One Page? User last replied: 3 years ago. No replies since.
  15. [Plugin: Contact Form 7] Not working with WordPress 3.4? User last replied: 3 years ago. Most recent reply: 3 years ago by joeshock.
  16. WordPress versions of Blogger's 'Labels' Widget User last replied: 3 years ago. No replies since.

Threads Started

  1. Implementing Markup Validation Suggestions Started: 1 year ago No replies.
  2. [Plugin: NextGEN Gallery] Images displaying incorrectly Started: 1 year ago Most recent reply: 1 year ago by photocrati.
  3. [resolved] Big space under Next Gen slideshow Started: 2 years ago Most recent reply: 2 years ago by trevormwilson.
  4. [Plugin: Yoast SEO] Plugin conflicts with Next Gen galleries Started: 2 years ago No replies.
  5. [Plugin: NextGEN Gallery] Image opens in lightbox AND another viewer Started: 2 years ago Most recent reply: 2 years ago by trevormwilson.
  6. [resolved] [Plugin: WordPress Simple Paypal Shopping Cart] Misalignment of Gallery Images Started: 2 years ago Most recent reply: 2 years ago by trevormwilson.
  7. [Plugin: Facebook Button by BestWebSoft] Perfectly meets my requirements Started: 2 years ago Most recent reply: 2 years ago by bestwebsoft.
  8. [Plugin: NextGEN Gallery] Link buttons in visual editor stopped functioning Started: 2 years ago Most recent reply: 2 years ago by janoskij.
  9. Post deleted but still in database? Started: 2 years ago No replies.
  10. 404 Error for nonexistant page Started: 2 years ago Most recent reply: 2 years ago by Krishna.
  11. [Theme: dePosito] CSS code hides some headers but not all? Started: 2 years ago No replies.
  12. Out of memory errors Started: 3 years ago Most recent reply: 3 years ago by trevormwilson.
  13. [resolved] Spam post Started: 3 years ago Most recent reply: 3 years ago by Ipstenu (Mika Epstein).
  14. [resolved] Internal Server Error only on One Page? Started: 3 years ago Most recent reply: 3 years ago by trevormwilson.
  15. WordPress versions of Blogger's 'Labels' Widget Started: 3 years ago No replies.