WordPress.org

Forums

User Profile

TreeSpaulding

User Activity

Recent Replies

  1. gallery-like post archive? User last replied: 2 months ago. No replies since.
  2. [resolved] [Theme: Custom Community] Problems after updating: Default post format, header tiles, menu color User last replied: 2 months ago. Most recent reply: 2 months ago by usability.idealist.
  3. [resolved] [Theme: Custom Community] Cannot update theme and don't know why User last replied: 2 months ago. Most recent reply: 2 months ago by Svenl77.
  4. Kiss Custom Community Goodbye User last replied: 2 months ago. Most recent reply: 2 months ago by Svenl77.
  5. [Theme: Custom Community] Very Slow User last replied: 1 year ago. No replies since.
  6. Custom Community 2.0 New Demo and Beta Version Available - YOU CAN TEST NOW! :) User last replied: 1 year ago. Most recent reply: 1 year ago by konradS.
  7. [Plugin: Contact Form 7] submitted messages take 3 hours User last replied: 1 year ago. Most recent reply: 1 year ago by manugarrido.
  8. [Plugin: Contact Form 7] Not getting emails from the contact form User last replied: 1 year ago. Most recent reply: 1 year ago by olsen731.
  9. [resolved] [Plugin: UpdraftPlus Backup and Restoration] a zip error occurred User last replied: 1 year ago. Most recent reply: 1 year ago by David Anderson.
  10. can't add email link User last replied: 1 year ago. No replies since.
  11. insert and center image in widget User last replied: 1 year ago. Most recent reply: 1 year ago by esmi.
  12. [resolved] Center image in text widget User last replied: 1 year ago. Most recent reply: 1 year ago by Andrew.
  13. how-to remove "leave a reply" at the bottom of pages User last replied: 1 year ago. No replies since.
  14. fix code in widget content User last replied: 1 year ago. No replies since.
  15. my text has gone to the bottom User last replied: 1 year ago. Most recent reply: 1 year ago by songdogtech.
  16. [Theme: Custom Community] remove "leave a reply" from page bottoms? User last replied: 1 year ago. Most recent reply: 1 year ago by konradS.
  17. [Plugin: WordPress Move] Loading backups on fresh install of WordPress User last replied: 1 year ago. No replies since.
  18. [Plugin: WordPress Move] successful migration; now what? User last replied: 1 year ago. No replies since.
  19. [Plugin: WordPress Move] complete with one error User last replied: 1 year ago. No replies since.
  20. [Theme: Custom Community] So happy! User last replied: 1 year ago. No replies since.
  21. Looking for easy, reliable theme User last replied: 2 years ago. Most recent reply: 2 years ago by WPyogi.
  22. Creating a site for someone else User last replied: 2 years ago. Most recent reply: 2 years ago by jack randall.

Threads Started

  1. gallery-like post archive? Started: 2 months ago No replies.
  2. [resolved] [Theme: Custom Community] Problems after updating: Default post format, header tiles, menu color Started: 2 months ago Most recent reply: 2 months ago by usability.idealist.
  3. [Theme: Custom Community] Very Slow Started: 1 year ago No replies.
  4. [Plugin: Contact Form 7] submitted messages take 3 hours Started: 1 year ago Most recent reply: 1 year ago by manugarrido.
  5. [resolved] [Plugin: UpdraftPlus Backup and Restoration] a zip error occurred Started: 1 year ago Most recent reply: 1 year ago by David Anderson.
  6. [Theme: Custom Community] remove "leave a reply" from page bottoms? Started: 1 year ago Most recent reply: 1 year ago by konradS.
  7. can't add email link Started: 1 year ago Most recent reply: 1 year ago by TreeSpaulding.
  8. insert and center image in widget Started: 1 year ago Most recent reply: 1 year ago by esmi.
  9. how-to remove "leave a reply" at the bottom of pages Started: 1 year ago Most recent reply: 1 year ago by TreeSpaulding.
  10. fix code in widget content Started: 1 year ago Most recent reply: 1 year ago by TreeSpaulding.
  11. my text has gone to the bottom Started: 1 year ago Most recent reply: 1 year ago by songdogtech.
  12. [Plugin: WordPress Move] successful migration; now what? Started: 1 year ago No replies.
  13. [Plugin: WordPress Move] complete with one error Started: 1 year ago No replies.
  14. [Theme: Custom Community] So happy! Started: 1 year ago No replies.
  15. Looking for easy, reliable theme Started: 2 years ago Most recent reply: 2 years ago by WPyogi.
  16. Creating a site for someone else Started: 2 years ago Most recent reply: 2 years ago by jack randall.