WordPress.org

Forums

User Profile

Traynleej

User Activity

Recent Replies

  1. [resolved] [Plugin: Foo Gallery] Links On IMages Please User last replied: 3 weeks ago. No replies since.
  2. [Plugin: Foo Gallery] Flash is too outdated User last replied: 4 weeks ago. Most recent reply: 1 day ago by thenightrider.
  3. [Theme: Minamaze] Conten box images User last replied: 1 month ago. No replies since.
  4. [resolved] [Theme: Enigma] Gallery Image error User last replied: 2 months ago. No replies since.
  5. [resolved] Enigma 1.7.2 Problem with submenu and iPad User last replied: 2 months ago. Most recent reply: 1 month ago by WPAdminJoe.
  6. Themia Lite Need Slideshow User last replied: 1 year ago. No replies since.
  7. [Theme: PageLines] Trying to instal affilaite code User last replied: 1 year ago. No replies since.
  8. Changes to site taking hours to appear User last replied: 1 year ago. Most recent reply: 1 year ago by WPyogi.
  9. WP Paypal Reference Error User last replied: 1 year ago. No replies since.
  10. Images Not Displaying User last replied: 2 years ago. No replies since.
  11. Woocommerce product categories - yellow highlight! User last replied: 2 years ago. Most recent reply: 2 years ago by Patrick Rauland.
  12. Moved installation customer header & images not displayed User last replied: 3 years ago. Most recent reply: 3 years ago by luetkemj.

Threads Started

  1. [Plugin: Foo Gallery] Flash is too outdated Started: 4 weeks ago Most recent reply: 1 day ago by thenightrider.
  2. [Theme: Minamaze] Conten box images Started: 1 month ago No replies.
  3. [resolved] [Theme: Enigma] Gallery Image error Started: 3 months ago Most recent reply: 2 months ago by Traynleej.
  4. Themia Lite Need Slideshow Started: 1 year ago Most recent reply: 1 year ago by Traynleej.
  5. [Theme: PageLines] Trying to instal affilaite code Started: 1 year ago No replies.
  6. Changes to site taking hours to appear Started: 1 year ago Most recent reply: 1 year ago by WPyogi.
  7. WP Paypal Reference Error Started: 1 year ago No replies.
  8. Images Not Displaying Started: 2 years ago Most recent reply: 2 years ago by Traynleej.
  9. Moved installation customer header & images not displayed Started: 3 years ago Most recent reply: 3 years ago by luetkemj.