WordPress.org

Forums

User Profile

Traynleej

User Activity

Recent Replies

  1. [Theme: EvoLve] Theme won't display comments User last replied: 3 days ago. Most recent reply: 2 days ago by Denzel Chia.
  2. [Theme: EvoLve] Customer Comments User last replied: 3 days ago. Most recent reply: 2 days ago by Denzel Chia.
  3. [Theme: Zerif Lite] Social Icons in Header User last replied: 1 week ago. Most recent reply: 1 day ago by Alexandra.
  4. [resolved] [Plugin: Foo Gallery] Links On IMages Please User last replied: 3 months ago. No replies since.
  5. [Plugin: Foo Gallery] Flash is too outdated User last replied: 3 months ago. Most recent reply: 2 months ago by thenightrider.
  6. [Theme: Minamaze] Conten box images User last replied: 3 months ago. No replies since.
  7. [resolved] [Theme: Enigma] Gallery Image error User last replied: 5 months ago. No replies since.
  8. [resolved] Enigma 1.7.2 Problem with submenu and iPad User last replied: 5 months ago. Most recent reply: 3 months ago by WPAdminJoe.
  9. Themia Lite Need Slideshow User last replied: 1 year ago. No replies since.
  10. [Theme: PageLines] Trying to instal affilaite code User last replied: 1 year ago. No replies since.
  11. Changes to site taking hours to appear User last replied: 2 years ago. Most recent reply: 2 years ago by WPyogi.
  12. WP Paypal Reference Error User last replied: 2 years ago. No replies since.
  13. Images Not Displaying User last replied: 2 years ago. No replies since.
  14. Woocommerce product categories - yellow highlight! User last replied: 2 years ago. Most recent reply: 2 years ago by Patrick Rauland.
  15. Moved installation customer header & images not displayed User last replied: 3 years ago. Most recent reply: 3 years ago by luetkemj.

Threads Started

  1. [Theme: EvoLve] Customer Comments Started: 1 week ago Most recent reply: 2 days ago by Denzel Chia.
  2. [Plugin: Foo Gallery] Flash is too outdated Started: 3 months ago Most recent reply: 2 months ago by thenightrider.
  3. [Theme: Minamaze] Conten box images Started: 3 months ago No replies.
  4. [resolved] [Theme: Enigma] Gallery Image error Started: 5 months ago Most recent reply: 5 months ago by Traynleej.
  5. Themia Lite Need Slideshow Started: 1 year ago Most recent reply: 1 year ago by Traynleej.
  6. [Theme: PageLines] Trying to instal affilaite code Started: 1 year ago No replies.
  7. Changes to site taking hours to appear Started: 2 years ago Most recent reply: 2 years ago by WPyogi.
  8. WP Paypal Reference Error Started: 2 years ago No replies.
  9. Images Not Displaying Started: 2 years ago Most recent reply: 2 years ago by Traynleej.
  10. Moved installation customer header & images not displayed Started: 3 years ago Most recent reply: 3 years ago by luetkemj.