WordPress.org

Forums

User Profile

townerusa

User Activity

Recent Replies

  1. WooCommerce Product Gallery LightBox • not working User last replied: 2 months ago. No replies since.
  2. [resolved] Elegant Theme The Source 3.1 - WordPress 4.1 User last replied: 3 months ago. No replies since.
  3. Pre-edited theme before creating child theme User last replied: 3 months ago. No replies since.
  4. [closed] Mystile theme banner won't show up... User last replied: 9 months ago. Most recent reply: 9 months ago by Andrew.
  5. [resolved] [Plugin: NextGEN Gallery] The NEXTGEN plugin/LIGHTBOX effect don't work User last replied: 10 months ago. Most recent reply: 10 months ago by photocrati.
  6. [resolved] Warning: Illegal offset type ?? User last replied: 10 months ago. Most recent reply: 10 months ago by Joy Livingwell.
  7. [resolved] Deactivating a theme and activate another without losing data User last replied: 10 months ago. No replies since.
  8. [resolved] Warning:Illegal offset type (Have tried EVERYTHING!) User last replied: 10 months ago. No replies since.
  9. Warning: Creating default object from empty value in User last replied: 10 months ago. No replies since.
  10. [Plugin: NextGEN Gallery] NGG 2.0.40 - Broken Image Files User last replied: 1 year ago. Most recent reply: 1 year ago by photocrati.
  11. [resolved] [closed] NEXTGEN Broken image files on upload User last replied: 1 year ago. Most recent reply: 1 year ago by esmi.
  12. [Plugin: NextGEN Gallery] Uploading jpeg's to my gallery User last replied: 1 year ago. Most recent reply: 1 year ago by photocrati.
  13. [Plugin: NextGEN Gallery] Cant upload images to gallery User last replied: 1 year ago. Most recent reply: 1 year ago by JohnTheViking.
  14. [resolved] [closed] [Plugin: NextGEN Gallery] Images won't upload - there aren't any db NGG tables?? User last replied: 1 year ago. Most recent reply: 1 year ago by Jan Dembowski.
  15. [Plugin: NextGEN Gallery] NEXTGEN Broken image files on upload User last replied: 1 year ago. No replies since.

Threads Started

  1. WooCommerce Product Gallery LightBox • not working Started: 2 months ago No replies.
  2. [resolved] Elegant Theme The Source 3.1 - WordPress 4.1 Started: 3 months ago Most recent reply: 3 months ago by townerusa.
  3. Pre-edited theme before creating child theme Started: 3 months ago No replies.
  4. [resolved] [Plugin: NextGEN Gallery] The NEXTGEN plugin/LIGHTBOX effect don't work Started: 10 months ago Most recent reply: 10 months ago by photocrati.
  5. [resolved] Warning: Illegal offset type ?? Started: 10 months ago Most recent reply: 10 months ago by Joy Livingwell.
  6. [resolved] Deactivating a theme and activate another without losing data Started: 10 months ago Most recent reply: 10 months ago by townerusa.
  7. Warning: Creating default object from empty value in Started: 10 months ago Most recent reply: 10 months ago by townerusa.
  8. [Plugin: NextGEN Gallery] NGG 2.0.40 - Broken Image Files Started: 1 year ago Most recent reply: 1 year ago by photocrati.
  9. [resolved] [closed] NEXTGEN Broken image files on upload Started: 1 year ago Most recent reply: 1 year ago by esmi.
  10. [Plugin: NextGEN Gallery] NEXTGEN Broken image files on upload Started: 1 year ago No replies.