WordPress.org

Forums

User Profile

TonyVitabile

User Activity

Recent Replies

  1. [Plugin: NextGEN Gallery] [NextGen Gallery] The NextGen Gallery Plugin is not displaying images User last replied: 4 years ago. Most recent reply: 3 years ago by eef-ink.
  2. [resolved] Where did the plug-in settings pages go? User last replied: 4 years ago. No replies since.
  3. How do I get WP Multisite to regenerate the .htaccess file? User last replied: 4 years ago. No replies since.
  4. Adding Large Video Files to the Media Library User last replied: 4 years ago. Most recent reply: 4 years ago by Rev. Voodoo.
  5. I need to figure out what is causing my site's problem User last replied: 4 years ago. Most recent reply: 4 years ago by Ipstenu (Mika Epstein).
  6. [Plugin: Viper's Video Quicktags] Users can't view videos anymore User last replied: 4 years ago. Most recent reply: 4 years ago by Alex Mills (Viper007Bond).
  7. [Plugin: NextGEN Gallery] My Photos do not display after installing Firewall & antivirus plugins User last replied: 4 years ago. No replies since.
  8. How do I verify & recover from a hack? User last replied: 4 years ago. No replies since.
  9. Suddenly having trouble access video User last replied: 4 years ago. No replies since.
  10. My Flash video won't play User last replied: 5 years ago. Most recent reply: 5 years ago by Alex Mills (Viper007Bond).
  11. [resolved] Got jQuery working; now what's the deal with ThickBox? User last replied: 5 years ago. No replies since.
  12. [resolved] Can't get jQuery tabs to work on my admin page User last replied: 5 years ago. No replies since.
  13. [resolved] DON'T RECEIVE EMAIL FROM CONTACT FORM User last replied: 5 years ago. No replies since.
  14. Page editor oddities after installing Viper Video Quicktags User last replied: 6 years ago. Most recent reply: 5 years ago by bona-fide-blonde.
  15. [resolved] Pictures not showing up in galleries User last replied: 6 years ago. No replies since.
  16. When does WordPress fire the plugin activation hook? User last replied: 6 years ago. No replies since.
  17. How do I debug my plugin? User last replied: 6 years ago. No replies since.
  18. Login Form Not Working Properly User last replied: 6 years ago. No replies since.
  19. [resolved] How to put a link to my bbPress forums on my WordPress navigation bar User last replied: 6 years ago. No replies since.
  20. The Amazing Vanishing Widget!!! User last replied: 6 years ago. Most recent reply: 6 years ago by Mark / t31os.
  21. Flash uploader logs out during "Crunching..." phase User last replied: 6 years ago. Most recent reply: 5 years ago by eddiej.
  22. HELP! My WordPress site has been hacked User last replied: 6 years ago. Most recent reply: 6 years ago by thesteelydane.
  23. Image Upload Problem User last replied: 6 years ago. No replies since.

Threads Started

  1. [Plugin: NextGEN Gallery] [NextGen Gallery] The NextGen Gallery Plugin is not displaying images Started: 4 years ago Most recent reply: 3 years ago by eef-ink.
  2. [resolved] Where did the plug-in settings pages go? Started: 4 years ago Most recent reply: 4 years ago by TonyVitabile.
  3. How do I get WP Multisite to regenerate the .htaccess file? Started: 4 years ago Most recent reply: 4 years ago by TonyVitabile.
  4. Adding Large Video Files to the Media Library Started: 4 years ago Most recent reply: 4 years ago by Rev. Voodoo.
  5. I need to figure out what is causing my site's problem Started: 4 years ago Most recent reply: 4 years ago by Ipstenu (Mika Epstein).
  6. [Plugin: Viper's Video Quicktags] Users can't view videos anymore Started: 4 years ago Most recent reply: 4 years ago by Alex Mills (Viper007Bond).
  7. [Plugin: NextGEN Gallery] My Photos do not display after installing Firewall & antivirus plugins Started: 4 years ago Most recent reply: 4 years ago by TonyVitabile.
  8. How do I verify & recover from a hack? Started: 4 years ago Most recent reply: 4 years ago by TonyVitabile.
  9. Suddenly having trouble access video Started: 4 years ago Most recent reply: 4 years ago by TonyVitabile.
  10. Page editor oddities after installing Viper Video Quicktags Started: 6 years ago Most recent reply: 5 years ago by bona-fide-blonde.
  11. My Flash video won't play Started: 5 years ago Most recent reply: 5 years ago by Alex Mills (Viper007Bond).
  12. [resolved] Got jQuery working; now what's the deal with ThickBox? Started: 5 years ago Most recent reply: 5 years ago by TonyVitabile.
  13. [resolved] Can't get jQuery tabs to work on my admin page Started: 5 years ago Most recent reply: 5 years ago by TonyVitabile.
  14. [resolved] Pictures not showing up in galleries Started: 6 years ago Most recent reply: 6 years ago by TonyVitabile.
  15. When does WordPress fire the plugin activation hook? Started: 6 years ago Most recent reply: 6 years ago by TonyVitabile.
  16. How do I debug my plugin? Started: 6 years ago Most recent reply: 6 years ago by TonyVitabile.
  17. [resolved] How to put a link to my bbPress forums on my WordPress navigation bar Started: 6 years ago Most recent reply: 6 years ago by TonyVitabile.
  18. Image Upload Problem Started: 6 years ago No replies.