WordPress.org

Forums

User Profile

tomavip

User Activity

Recent Replies

  1. [Plugin: NextGEN Gallery] Hello, I got an issue with NextGen Gallery displaying the thumbnail. Some of thu User last replied: 6 months ago. No replies since.
  2. [Plugin: NextGEN Gallery] Hello, I got an issue with NextGen Gallery displaying the thumbnail. Some of thu User last replied: 6 months ago. Most recent reply: 6 months ago by photocrati.
  3. [Plugin: NextGEN Gallery] Thumbnails displayed randomly User last replied: 6 months ago. No replies since.
  4. [resolved] [Plugin: NextGEN Gallery] Thumbnail not displayed properly User last replied: 7 months ago. Most recent reply: 7 months ago by photocrati.
  5. [Plugin: WPtouch Mobile Plugin] Admin menu of WPTouch is not visible under WordPress administration User last replied: 11 months ago. No replies since.
  6. [resolved] [Plugin: WPtouch Mobile Plugin] [Plugin: WPtouch] Mobile Site does not work on new Android OS? User last replied: 1 year ago. Most recent reply: 1 year ago by cparente.

Threads Started

  1. [Plugin: NextGEN Gallery] Hello, I got an issue with NextGen Gallery displaying the thumbnail. Some of thu Started: 6 months ago Most recent reply: 6 months ago by photocrati.
  2. [Plugin: NextGEN Gallery] Hello, I got an issue with NextGen Gallery displaying the thumbnail. Some of thu Started: 6 months ago Most recent reply: 6 months ago by tomavip.
  3. [Plugin: NextGEN Gallery] Thumbnails displayed randomly Started: 6 months ago No replies.
  4. [resolved] [Plugin: NextGEN Gallery] Thumbnail not displayed properly Started: 7 months ago Most recent reply: 7 months ago by photocrati.
  5. [Plugin: WPtouch Mobile Plugin] Admin menu of WPTouch is not visible under WordPress administration Started: 11 months ago Most recent reply: 11 months ago by tomavip.