WordPress.org

Forums

User Profile

TodorChristov

User Activity

Recent Replies

  1. [resolved] [Plugin: WooCommerce] Problems with embeds of product pages in external sites User last replied: 11 months ago. No replies since.
  2. [resolved] [Plugin: Storefront Footer Bar] Widgets appear underneath each other User last replied: 1 year ago. Most recent reply: 1 year ago by applerepairsuk.
  3. Storefront Designer/Customizer Nav No Sticky Sticky User last replied: 1 year ago. No replies since.
  4. [resolved] WooCommerce Embeds do not work after upgrade to WP 4.5 User last replied: 1 year ago. No replies since.
  5. [resolved] After WP 4.5 the oembed for posts from other WP sites stopped working User last replied: 1 year ago. No replies since.
  6. [resolved] [Plugin: AdRotate Banner Manager] Since last update, ads not showing, only code User last replied: 1 year ago. Most recent reply: 1 year ago by Claude Vedovini.
  7. [resolved] [Plugin: WooCommerce] Homepage Title Tag issue after upgrade to WordPress 4.4 User last replied: 1 year ago. Most recent reply: 1 year ago by Juan.
  8. After upgrading to Storefront 1.5.2 my Custom CSS is not loading User last replied: 1 year ago. Most recent reply: 1 year ago by berli50.
  9. [Plugin: WooCommerce Better Feeds] Can featured image be a link? User last replied: 1 year ago. No replies since.
  10. [resolved] [Plugin: Storefront Product Pagination] show products from same product-category User last replied: 1 year ago. No replies since.
  11. [Plugin: Storefront Product Pagination] Display products in same category does not work properly User last replied: 1 year ago. Most recent reply: 1 year ago by nickmik.
  12. [resolved] [Plugin: WP-PostRatings] Problem with Rich Snippet User last replied: 3 years ago. Most recent reply: 3 years ago by Lester Chan.
  13. Link button in Text Editor not working after upgrade to WP 3.2.1 User last replied: 6 years ago. No replies since.
  14. [UTW] 404 on rewrited tag page User last replied: 9 years ago. No replies since.

Threads Started

  1. [resolved] [Plugin: WooCommerce] Problems with embeds of product pages in external sites Started: 11 months ago Most recent reply: 11 months ago by TodorChristov.
  2. [resolved] WooCommerce Embeds do not work after upgrade to WP 4.5 Started: 1 year ago Most recent reply: 1 year ago by TodorChristov.
  3. [resolved] After WP 4.5 the oembed for posts from other WP sites stopped working Started: 1 year ago Most recent reply: 1 year ago by TodorChristov.
  4. [Plugin: Storefront Product Pagination] Display products in same category does not work properly Started: 1 year ago Most recent reply: 1 year ago by nickmik.
  5. After upgrading to Storefront 1.5.2 my Custom CSS is not loading Started: 1 year ago Most recent reply: 1 year ago by berli50.
  6. [resolved] [Plugin: WooCommerce] Homepage Title Tag issue after upgrade to WordPress 4.4 Started: 1 year ago Most recent reply: 1 year ago by Juan.
  7. [Plugin: WooCommerce Better Feeds] Can featured image be a link? Started: 1 year ago No replies.
  8. Link button in Text Editor not working after upgrade to WP 3.2.1 Started: 6 years ago Most recent reply: 6 years ago by TodorChristov.