WordPress.org

Forums

User Profile

TodorChristov

User Activity

Recent Replies

  1. [resolved] [Plugin: Storefront Footer Bar] Widgets appear underneath each other User last replied: 2 months ago. Most recent reply: 2 months ago by applerepairsuk.
  2. Storefront Designer/Customizer Nav No Sticky Sticky User last replied: 3 months ago. No replies since.
  3. [resolved] WooCommerce Embeds do not work after upgrade to WP 4.5 User last replied: 3 months ago. No replies since.
  4. [resolved] After WP 4.5 the oembed for posts from other WP sites stopped working User last replied: 3 months ago. No replies since.
  5. [resolved] [Plugin: AdRotate] Since last update, ads not showing, only code User last replied: 6 months ago. Most recent reply: 5 months ago by Claude Vedovini.
  6. [resolved] [Plugin: WooCommerce] Homepage Title Tag issue after upgrade to WordPress 4.4 User last replied: 7 months ago. Most recent reply: 7 months ago by Juan.
  7. After upgrading to Storefront 1.5.2 my Custom CSS is not loading User last replied: 8 months ago. Most recent reply: 6 months ago by berli50.
  8. [Plugin: WooCommerce Better Feeds] Can featured image be a link? User last replied: 9 months ago. No replies since.
  9. [resolved] [Plugin: Storefront Product Pagination] show products from same product-category User last replied: 10 months ago. No replies since.
  10. [Plugin: Storefront Product Pagination] Display products in same category does not work properly User last replied: 11 months ago. Most recent reply: 3 months ago by nickmik.
  11. [resolved] [Plugin: WP-PostRatings] Problem with Rich Snippet User last replied: 2 years ago. Most recent reply: 2 years ago by Lester Chan.
  12. Link button in Text Editor not working after upgrade to WP 3.2.1 User last replied: 5 years ago. No replies since.
  13. [UTW] 404 on rewrited tag page User last replied: 8 years ago. No replies since.

Threads Started

  1. [resolved] WooCommerce Embeds do not work after upgrade to WP 4.5 Started: 3 months ago Most recent reply: 3 months ago by TodorChristov.
  2. [resolved] After WP 4.5 the oembed for posts from other WP sites stopped working Started: 3 months ago Most recent reply: 3 months ago by TodorChristov.
  3. [Plugin: Storefront Product Pagination] Display products in same category does not work properly Started: 11 months ago Most recent reply: 3 months ago by nickmik.
  4. After upgrading to Storefront 1.5.2 my Custom CSS is not loading Started: 8 months ago Most recent reply: 6 months ago by berli50.
  5. [resolved] [Plugin: WooCommerce] Homepage Title Tag issue after upgrade to WordPress 4.4 Started: 7 months ago Most recent reply: 7 months ago by Juan.
  6. [Plugin: WooCommerce Better Feeds] Can featured image be a link? Started: 9 months ago No replies.
  7. Link button in Text Editor not working after upgrade to WP 3.2.1 Started: 5 years ago Most recent reply: 5 years ago by TodorChristov.