WordPress.org

Forums

User Profile

tjubb

User Activity

Recent Replies

  1. Google+ Thumbnails Not Appearing User last replied: 1 year ago. No replies since.
  2. [Plugin: Audio Player] no "add audio" button User last replied: 2 years ago. No replies since.
  3. [Plugin: Audio Player] not compatible with WordPress 3.4 User last replied: 2 years ago. Most recent reply: 2 years ago by GuyM1952.
  4. "http error" when uploaded photos and other strangeness User last replied: 6 years ago. Most recent reply: 5 years ago by John.
  5. No Spiders since 2/20/09 + a Favicon problem User last replied: 6 years ago. No replies since.
  6. Sluggish Site Load Times User last replied: 6 years ago. Most recent reply: 6 years ago by 11Mystics.
  7. [Plugin: Audio Player] Version 2.0 beta released User last replied: 6 years ago. Most recent reply: 5 years ago by DeathMarine.
  8. [resolved] Plugins not Installing Automatically User last replied: 6 years ago. No replies since.

Threads Started

  1. Google+ Thumbnails Not Appearing Started: 1 year ago No replies.
  2. "http error" when uploaded photos and other strangeness Started: 6 years ago Most recent reply: 5 years ago by John.
  3. No Spiders since 2/20/09 + a Favicon problem Started: 6 years ago Most recent reply: 6 years ago by tjubb.
  4. Sluggish Site Load Times Started: 6 years ago Most recent reply: 6 years ago by 11Mystics.
  5. [resolved] Plugins not Installing Automatically Started: 6 years ago Most recent reply: 6 years ago by tjubb.