WordPress.org

Forums

User Profile

tivnet

User Activity

126

Recent Replies

  1. [Plugin: Post Slider] Supporting multilingual with WPGlobus plugin User last replied: 5 days ago. Most recent reply: 5 days ago by Sona.
  2. [resolved] [Plugin: WPGlobus - Multilingual Everything!] how to make only one flag User last replied: 1 week ago. No replies since.
  3. [Plugin: W3 Total Cache] Time to forget W3TC User last replied: 1 week ago. No replies since.
  4. [Plugin: Facebook] This plugin is dead. Avoid. User last replied: 1 week ago. No replies since.
  5. [Plugin: WPGlobus - Multilingual Everything!] 404 Error if you remove the trailing "/" User last replied: 3 months ago. No replies since.
  6. [Plugin: WPGlobus - Multilingual Everything!] Page corrupted if deactivated User last replied: 3 months ago. Most recent reply: 3 months ago by TIV.NET INC..
  7. [Plugin: WPGlobus - Multilingual Everything!] very great plugin !!! User last replied: 4 months ago. No replies since.
  8. [resolved] [Plugin: WPGlobus - Multilingual Everything!] Add new flag or flag image User last replied: 5 months ago. No replies since.
  9. [Plugin: WPGlobus - Multilingual Everything!] WORKS PERFECTLY! SUPPORT WITHIN 5 SECONDS! FIXES VERY FAST . User last replied: 6 months ago. No replies since.
  10. [Plugin: WPGlobus - Multilingual Everything!] Request: support for ACF Image User last replied: 6 months ago. No replies since.
  11. [Plugin: WPGlobus - Multilingual Everything!] Easy and Powerful User last replied: 6 months ago. No replies since.
  12. [resolved] [Plugin: WPGlobus - Multilingual Everything!] WPGLOBUS not working with CONTENTVIEW plugin User last replied: 6 months ago. Most recent reply: 6 months ago by chrisvor.
  13. [Plugin: WPGlobus - Multilingual Everything!] Usage together with Cornerstone User last replied: 7 months ago. No replies since.
  14. [resolved] [Theme: Pinnacle] Wpglobus User last replied: 7 months ago. No replies since.
  15. [resolved] [Plugin: WPGlobus - Multilingual Everything!] Invalid argument supplied for foreach() User last replied: 7 months ago. No replies since.
  16. [resolved] [Plugin: WPGlobus - Multilingual Everything!] 404 error when trying to select a languaage User last replied: 7 months ago. No replies since.
  17. [Plugin: WPGlobus - Multilingual Everything!] Pa Adelante Mexico User last replied: 7 months ago. No replies since.
  18. [resolved] [Plugin: WPGlobus - Multilingual Everything!] Yoast plugin does not see other languages (XML Sitemap) User last replied: 7 months ago. No replies since.
  19. [resolved] [Plugin: WPGlobus - Multilingual Everything!] WPGlobus - Multilingual everything in store User last replied: 7 months ago. No replies since.
  20. [resolved] [Theme: onetone] Using multilanguage with WPGlobus User last replied: 7 months ago. Most recent reply: 7 months ago by lobo14.
  21. [Plugin: Page Excerpt Widget] WP Globus User last replied: 7 months ago. No replies since.
  22. [resolved] [Plugin: WPGlobus - Multilingual Everything!] Using multilanguage in onetone theme User last replied: 7 months ago. Most recent reply: 7 months ago by lobo14.
  23. [resolved] [Plugin: WPGlobus - Multilingual Everything!] Plugins stop working User last replied: 7 months ago. No replies since.
  24. [resolved] [Plugin: WPGlobus - Multilingual Everything!] Bug in wiodget - cannot add Custom CSS class User last replied: 7 months ago. No replies since.
  25. [resolved] [Plugin: WPGlobus - Multilingual Everything!] Request for mnore flexibility in the Widget User last replied: 7 months ago. No replies since.
  26. [resolved] [Plugin: WPGlobus - Multilingual Everything!] Admin Column Plugin is without filters User last replied: 7 months ago. No replies since.
  27. [resolved] [Plugin: WPGlobus - Multilingual Everything!] Cant work with the Slider User last replied: 7 months ago. Most recent reply: 7 months ago by rkvisit.
  28. [resolved] [Plugin: WPGlobus - Multilingual Everything!] WPGlobus - Menu Problem User last replied: 7 months ago. Most recent reply: 7 months ago by rkvisit.
  29. [Plugin: WPGlobus - Multilingual Everything!] works like expected - fastest support!! User last replied: 7 months ago. No replies since.
  30. [resolved] [Plugin: WPGlobus - Multilingual Everything!] Can't translarte the pages with page builder User last replied: 7 months ago. No replies since.

Threads Started

  1. [Plugin: W3 Total Cache] Time to forget W3TC Started: 1 week ago Most recent reply: 1 week ago by Gregory Karpinsky (@tivnet).
  2. [Plugin: Facebook] This plugin is dead. Avoid. Started: 1 week ago No replies.
  3. [Theme: Tempera] WP 4.3 compatibility Started: 9 months ago No replies.
  4. [resolved] [Plugin: WPGlobus - Multilingual Everything!] Known issues Started: 1 year ago Most recent reply: 9 months ago by TIV.NET INC..
  5. [Plugin: Whistles] That's how plugins should be made Started: 10 months ago Most recent reply: 10 months ago by Gregory Karpinsky (@tivnet).
  6. [Plugin: WordPress Social Login] BUG: site_url() used when there should be home_url() Started: 1 year ago Most recent reply: 10 months ago by Guust.
  7. [resolved] [Plugin: WPGlobus - Multilingual Everything!] ► WPGlobus Custom Development and Support Started: 11 months ago Most recent reply: 10 months ago by TIV.NET INC..
  8. [Plugin: Admin Columns] Everything works, no problems Started: 11 months ago No replies.
  9. [Plugin: WP User Avatar] Admin sees own avatar when editing a user Started: 11 months ago No replies.
  10. [resolved] [Plugin: WP-DBManager] escapeshellcmd on Windows Started: 1 year ago Most recent reply: 1 year ago by Lester Chan.
  11. [closed] [Plugin: WPGlobus - Multilingual Everything!] ► IF YOU ARE USING A COMMERCIAL THEME OR PLUGIN, READ THIS FIRST Started: 1 year ago No replies.
  12. [Plugin: Enable Media Replace] Does exactly what I expected Started: 1 year ago No replies.
  13. [resolved] [Plugin: WPGlobus - Multilingual Everything!] NOTE: Version 0.1.0 has the LANGUAGE SWITCHER ONLY! Started: 1 year ago Most recent reply: 1 year ago by Gregory Karpinsky (@tivnet).
  14. [resolved] [Plugin: Testimonials Widget] is_array( $args['tax_query'] ) notice Started: 1 year ago Most recent reply: 1 year ago by Michael Cannon.
  15. [Plugin: Menu Icons] This plugin is a piece of art! Started: 1 year ago Most recent reply: 1 year ago by Gregory Karpinsky (@tivnet).
  16. [resolved] [Plugin: WordPress Social Login] Unknown DB column "user_wsl_email" Started: 2 years ago Most recent reply: 1 year ago by Miled.
  17. [Plugin: Core Control] Notice: Undefined property: stdClass::$version_checked Started: 1 year ago No replies.
  18. [Plugin: WPGlobus - Multilingual Everything!] Thank you for your interest in WPGlobus Started: 1 year ago Most recent reply: 1 year ago by Gregory Karpinsky (@tivnet).
  19. [Plugin: Rewrite] Removed all rules without warning? Started: 2 years ago No replies.
  20. [Plugin: Google XML Sitemaps] Old code that does not follow PHP standards. Beware. Started: 2 years ago Most recent reply: 2 years ago by Arne Brachhold.
  21. [Plugin: WordPress Social Login] Compatible up to: 3.5.2 ??? Started: 2 years ago No replies.
  22. [Plugin: Testimonials Widget] I am 101% happy with this plugin Started: 2 years ago Most recent reply: 2 years ago by Michael Cannon.
  23. [Plugin: IvyCat AJAX Testimonials] Primitive and buggy Started: 2 years ago No replies.
  24. [Plugin: Debug Bar] [Quick fix] Debug_Bar_WP_Query::render array to string notice Started: 2 years ago Most recent reply: 2 years ago by Ben Huson.
  25. [Plugin: BackUpWordPress] MAJOR BUG Started: 3 years ago Most recent reply: 2 years ago by Gregory Karpinsky (@tivnet).
  26. [Plugin: Debug Bar Slow Actions] I love small and nicely written plugins! Started: 2 years ago No replies.
  27. [resolved] [Plugin: Yoast SEO] Invalid sitemap entries with http://wordpress.org/plugins/page-links-to/ Started: 2 years ago Most recent reply: 2 years ago by Gregory Karpinsky (@tivnet).
  28. [Plugin: Export User Data] As expected Started: 2 years ago No replies.
  29. [Plugin: Page Links To] Works perfectly Started: 2 years ago Most recent reply: 2 years ago by Gregory Karpinsky (@tivnet).
  30. [Plugin: Simple Tags] Could not make it working properly on 3.7.1 Started: 2 years ago Most recent reply: 2 years ago by dsgncr8or.

126