WordPress.org

Forums

User Profile

timothygoss

User Activity

Recent Replies

  1. [Plugin: Subscribe2] Old Admin Still the Sender of Emails User last replied: 1 day ago. Most recent reply: 21 hours ago by mattyrob.
  2. [Plugin: Subscribe2] Trouble Deleting Subscribers User last replied: 6 months ago. Most recent reply: 6 months ago by mattyrob.
  3. [Plugin: Subscribe2] Public vs. Registered Subscriber User last replied: 6 months ago. Most recent reply: 6 months ago by mattyrob.
  4. [resolved] [Plugin: Subscribe2] New install on WP 3.5 multisite, changes in settings are not being saved User last replied: 2 years ago. Most recent reply: 2 years ago by mattyrob.
  5. [resolved] Links Tools Missing on Dashboard User last replied: 2 years ago. No replies since.
  6. [Plugin: Post Notification] Post Notifcation sent from previous Admin email User last replied: 3 years ago. No replies since.
  7. Can't access Dashboard User last replied: 3 years ago. No replies since.
  8. Links to Posts Not working User last replied: 3 years ago. Most recent reply: 3 years ago by qsdnxu.

Threads Started

  1. [Plugin: Subscribe2] Old Admin Still the Sender of Emails Started: 1 day ago Most recent reply: 21 hours ago by mattyrob.
  2. [Plugin: Subscribe2] Trouble Deleting Subscribers Started: 6 months ago Most recent reply: 6 months ago by mattyrob.
  3. [resolved] Links Tools Missing on Dashboard Started: 2 years ago Most recent reply: 2 years ago by timothygoss.
  4. [Plugin: Post Notification] Post Notifcation sent from previous Admin email Started: 3 years ago No replies.
  5. Can't access Dashboard Started: 3 years ago Most recent reply: 3 years ago by timothygoss.
  6. Links to Posts Not working Started: 3 years ago Most recent reply: 3 years ago by qsdnxu.