WordPress.org

Forums

User Profile

timediva

User Activity

Recent Replies

  1. Widget Problems User last replied: 7 years ago. Most recent reply: 7 years ago by triffendesign.
  2. RSS Feed Loop Problem User last replied: 7 years ago. No replies since.
  3. [resolved] The Loop quit working User last replied: 8 years ago. No replies since.
  4. In Series Plug in Replacement? User last replied: 8 years ago. Most recent reply: 8 years ago by Mike Koepke.
  5. Setting Page as Front Page for 2.1 User last replied: 8 years ago. No replies since.
  6. In Series Plug In User last replied: 8 years ago. Most recent reply: 8 years ago by doubledubs.
  7. CSS has me baffled User last replied: 8 years ago. Most recent reply: 8 years ago by moshu.
  8. CSS totally baffling me User last replied: 8 years ago. No replies since.
  9. Adding Audio Flash Player Code User last replied: 8 years ago. Most recent reply: 8 years ago by Chris_K.
  10. [resolved] eMail and Print Plug Quit Working User last replied: 8 years ago. No replies since.
  11. podpress not working in subdirectory User last replied: 8 years ago. Most recent reply: 8 years ago by Dgold.
  12. [resolved] Theme upload stylesheet missing User last replied: 8 years ago. Most recent reply: 8 years ago by mgastaldi.
  13. IE Display Problem User last replied: 8 years ago. No replies since.
  14. [resolved] problems with posting links User last replied: 8 years ago. No replies since.
  15. [resolved] how to set up word press in a subdomain User last replied: 8 years ago. Most recent reply: 8 years ago by Samuel B.
  16. [resolved] Need help with header error message User last replied: 8 years ago. No replies since.
  17. 3rd request for help User last replied: 9 years ago. Most recent reply: 9 years ago by Kahil.
  18. [resolved] How do I Move Home Page to Root User last replied: 9 years ago. Most recent reply: 9 years ago by Gunther.
  19. Help with Text Control User last replied: 9 years ago. Most recent reply: 9 years ago by eddyj.
  20. Confused about text control plug in User last replied: 9 years ago. No replies since.
  21. Using a Javascript correctly?? User last replied: 9 years ago. No replies since.

Threads Started

  1. Widget Problems Started: 7 years ago Most recent reply: 7 years ago by triffendesign.
  2. RSS Feed Loop Problem Started: 7 years ago Most recent reply: 7 years ago by timediva.
  3. [resolved] The Loop quit working Started: 8 years ago Most recent reply: 8 years ago by timediva.
  4. In Series Plug in Replacement? Started: 8 years ago Most recent reply: 8 years ago by Mike Koepke.
  5. In Series Plug In Started: 8 years ago Most recent reply: 8 years ago by doubledubs.
  6. Setting Page as Front Page for 2.1 Started: 8 years ago No replies.
  7. CSS has me baffled Started: 8 years ago Most recent reply: 8 years ago by moshu.
  8. CSS totally baffling me Started: 8 years ago No replies.
  9. Adding Audio Flash Player Code Started: 8 years ago Most recent reply: 8 years ago by Chris_K.
  10. podpress not working in subdirectory Started: 8 years ago Most recent reply: 8 years ago by Dgold.
  11. [resolved] eMail and Print Plug Quit Working Started: 8 years ago Most recent reply: 8 years ago by timediva.
  12. IE Display Problem Started: 8 years ago Most recent reply: 8 years ago by timediva.
  13. [resolved] problems with posting links Started: 8 years ago Most recent reply: 8 years ago by timediva.
  14. [resolved] how to set up word press in a subdomain Started: 8 years ago Most recent reply: 8 years ago by Samuel B.
  15. [resolved] Need help with header error message Started: 8 years ago Most recent reply: 8 years ago by timediva.
  16. 3rd request for help Started: 9 years ago Most recent reply: 9 years ago by Kahil.
  17. Help with Text Control Started: 9 years ago Most recent reply: 9 years ago by eddyj.
  18. Confused about text control plug in Started: 9 years ago Most recent reply: 9 years ago by timediva.
  19. Using a Javascript correctly?? Started: 9 years ago No replies.